Forgotten Pattern Passcode

Discussion in 'Android Tablet Q&A' started by Caleb9107, Aug 28, 2013.

  1. Caleb9107

    Caleb9107 Member

    Joined:
    Aug 28, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    60
    Hi all, new to the site and Android itself. I recently acquired a Craig CMP741x from my sister who had set a passcode several months back and since forgotten it. I have looked all around the internet and this forum seeking a way to reset this tablet. I have tried hard resetting using every combination of buttons I can think of to no avail. After that, I tried downloading the firmware from Craig for the CMP741, but not the x model, and letting it prompt an update. Since it has me locked to the passcode screen, it doesn't allow me to push the button for updating the firmwar. I am not sure which system it currently has on it, or which I need to try updating to. I have also tried using adb and running commands through cmd set in program-tools from adb. I can't figure out how to tell if debugging is on or not but I'm almost certain that it is set however it came from the factory as my sister doesn't know how to change any of that. I am currently at a loss as to what to try next and am open to suggestions. Thanks for all your help, Caleb.
     

Share This Page