Gotta share this:

Discussion in 'Sylvania Tablets' started by lorenii, Oct 29, 2011.

  1. lorenii

    lorenii Senior Member

    Joined:
    May 2, 2011
    Messages:
    347
    Likes Received:
    57
    Trophy Points:
    102
    its working on my 10MT, jittery, but a start.

    I am actually watching Justin.tv on my tab right now..... Bazinga!


    12-27-11 ***** EDIT **** go to http://www.megaupload.com/?d=EKZ2EI1L to get the download
     
    Last edited: Dec 27, 2011
    • Like Like x 2
  2. lorenii

    lorenii Senior Member

    Joined:
    May 2, 2011
    Messages:
    347
    Likes Received:
    57
    Trophy Points:
    102
    its playing at 274p+ (?)
     
  3. lorenii

    lorenii Senior Member

    Joined:
    May 2, 2011
    Messages:
    347
    Likes Received:
    57
    Trophy Points:
    102
    flashchat on my site is working on the tab. flash intro logo working. SWF files, not so much.
     
    Last edited: Oct 29, 2011
  4. st0ne

    st0ne Member

    Joined:
    Mar 1, 2011
    Messages:
    216
    Likes Received:
    11
    Trophy Points:
    87
    Location:
    Las Vegas, NV
    Tablet / Device:
    Sylvania 7" Mini Tablet Express
    installing on my EX7 now. bbl
     
  5. lorenii

    lorenii Senior Member

    Joined:
    May 2, 2011
    Messages:
    347
    Likes Received:
    57
    Trophy Points:
    102
    Well?

    I am uploading a video of it working on the 10mt.


    ****edit

    Here is video:
     
    Last edited by a moderator: Jul 29, 2014
  6. Markatisu

    Markatisu Member

    Joined:
    Oct 21, 2011
    Messages:
    35
    Likes Received:
    7
    Trophy Points:
    72
    Location:
    Iowa
    Tablet / Device:
    Sylvania tablet, iPad, iPhone
    I tried to install it and flash stuff looked like it was going to load and then the browser (both the stock and Dolphin HD) crapped out. Wonder if its because I already had Flash 10.2 installed
     
  7. lorenii

    lorenii Senior Member

    Joined:
    May 2, 2011
    Messages:
    347
    Likes Received:
    57
    Trophy Points:
    102
    Yes. I had to take off all of the other attempts at flash first. Then do a clean install.
     
  8. st0ne

    st0ne Member

    Joined:
    Mar 1, 2011
    Messages:
    216
    Likes Received:
    11
    Trophy Points:
    87
    Location:
    Las Vegas, NV
    Tablet / Device:
    Sylvania 7" Mini Tablet Express
    works on my EX7
     
  9. Markatisu

    Markatisu Member

    Joined:
    Oct 21, 2011
    Messages:
    35
    Likes Received:
    7
    Trophy Points:
    72
    Location:
    Iowa
    Tablet / Device:
    Sylvania tablet, iPad, iPhone
    Any idea where the Flash stuff resides? It wont let me uninstall the regular Flash like other apps let you uninstall through Settings-->Applications
     
  10. lorenii

    lorenii Senior Member

    Joined:
    May 2, 2011
    Messages:
    347
    Likes Received:
    57
    Trophy Points:
    102

    try clearing cache, if that doesn't work, try uninstall/reinstall the browser(s). After uninstall, always reboot before reinstall.
     
    Last edited: Oct 30, 2011
  11. lorenii

    lorenii Senior Member

    Joined:
    May 2, 2011
    Messages:
    347
    Likes Received:
    57
    Trophy Points:
    102
    How well is it working compared to the video of my 10MT?
     
    • Like Like x 2
  12. enmanuel17

    enmanuel17 Member

    Joined:
    Oct 20, 2011
    Messages:
    12
    Likes Received:
    4
    Trophy Points:
    62
    Tablet / Device:
    SYNET7LP
    simplemente awesome
     
  13. Jv90

    Jv90 Senior Member

    Joined:
    Apr 23, 2011
    Messages:
    296
    Likes Received:
    38
    Trophy Points:
    102
    Location:
    Ecuador
    Tablet / Device:
    Sylvania Mini Tablet Express
    well, I'm missing something? because, I can uninstall the flash 10.2 version, as well I can install the lite one apk, but I don't see any change at all; what are the procedure to install this?

    Sent from my Sytabex7 Android Tablet
     
  14. lorenii

    lorenii Senior Member

    Joined:
    May 2, 2011
    Messages:
    347
    Likes Received:
    57
    Trophy Points:
    102
    I just installed the APK and went with it. My tablet didn't have any attempts to put flash on it since a factory reset, maybe that had something to do with it? Maybe 10.2 leaves a trace of software somewhere? I did get an error on one flash page that said something about a script that the page was running was slowing down my "Flash 10.2", do I want to kill the script, so that tells me it is at least 10.2
     
  15. st0ne

    st0ne Member

    Joined:
    Mar 1, 2011
    Messages:
    216
    Likes Received:
    11
    Trophy Points:
    87
    Location:
    Las Vegas, NV
    Tablet / Device:
    Sylvania 7" Mini Tablet Express
    It works well on my EX7. sometimes the sound looses sync... but other than that it works well for videos.
    flash games... not so much.
     

Share This Page