gps market root problems

Discussion in 'Gome Flytouch II Variant 2' started by malkamus, Nov 4, 2011.

  1. malkamus

    malkamus Member

    Nov 4, 2011
    Likes Received:
    Trophy Points:
    Hello, Been looking around and the tips do not work for me.

    root, I have tried launcher pro and setting a shortcut through it still gives me no option for development.

    market, I get very very few apps, I have cleared the cache for it and the other program as told, force stopped them and rebooted. I still get the same and most are in chinese.

    gps, have downloaded gps test deleted and reset agps well over fifty times by now have left it running to find sats for up to six hours but I still end up in china. I get no fixes on sats, it locates but no lock. All are also bunched up in the top of the radar screen at due north. Seller said I needed to run Igo and let it search for them. Well did that and let it run for five hours, still in china. If I can't get it reset, I am gonna have to move there to know where I am at.

    Also I am fairly certain this is one that can not use a modified rom but if someone could say one way or the other would be appreciated.
    This unit was not advertised as any brand just as an android tablet, it did come in a superpadIII(spelled correctly) on the box
    Thanks John

    1 gig arm processor 512meg ram 4gig memory, 3g gps 1tf slot 2usb hdmi

    device info
    model sawee10
    device wwe10
    product sawee10
    brand generic
    version 2.2
    os info
    name linux
    arch armv6l
    dexfile true
    encoding utf-8
  2. malkamus

    malkamus Member

    Nov 4, 2011
    Likes Received:
    Trophy Points:
    Ok so I believe I have a few figured out. This may be helpful for others who have these problems and the rest of the fixes don't help. I have been doing endless google searches on these fixes and found these for root and market. BIG WARNING. Be sure you do it right on the market fix or you will be screwed. I tried an alternative and it is in an endless boot loop.

    First root. for those with my issue that even using launcher pro you still do not have access to usb debugging.
    Credit to Aceman at slatedroid.

    Download and start a terminal emulator.
    Type in as shown (it is case sensitive) what is shown below.
    am start -a android.intent.action.MAIN -n
    Press enter.
    This will open up the development screen where you can then set usb debugging. Click the check and close you. You now have usb debugging available and can use z4root and whatever your choice of rooting. You still will not see a shortcut to development but if you need to turn it back off, just rerun this procedure and you can then just uncheck the box for it.
    I have tried and this worked perfectly. Ran z4root and updated the superuser files tried root explorer and have it rooted.

    Ok now for market. This is a reminder to read the the BIG WARNING above. READ THE BIG WARNING ABOVE!
    Credit goes to MrTasselhof at slate droid as well.
    Now that you have read the BIG WARNING above and want to try this.
    This does require Root Access.
    Start up Root Explorer.
    Scroll down to the system folder.
    Open it and you will see a file named Build Prop.(Now this is a system file and anything done wrong will cause your tablet to not start.)
    click and hold the file till the menu pops up.
    scroll down to edit with text and choose it.
    click on the text to allow modification.
    you should see something like this.

    # begin build properties
    # autogenerated by Sep 26 08:30:42 CST 2011
    # is obsolete; use ro.product.device
    # Do not try to parse or .fingerprint 2.2 FRF85B eng.gejunjun.20110926.082957 test-keys
    # end build properties


    Halfway down this file you will see the line that states:
    (It appears that market uses this and that is the cause of not recognized errors and such when downloading from market and from the market webpage.)
    Change what is there(mine was something like wwe10 sawee10 generic blah blah blah) to one of the choices below.
    - or -
    Save the file.

    Open Android Market and then Click on Home (launcher)

    Go to Settings->Applications->Manage->Running
    - Click Market
    - Then Clear Cache (NOT CLEAR DATA!!!!)
    - Then Force Stop
    - Click Google Services Framework
    - Click Clear Data
    - Click Force Stop

    Open Android Market (it will error this is GOOD!)

    Shutdown and Restart the tablet
    - Wait for Wireless to Kick In
    - Wait for System to Finish Loading

    Open Android Market
    - If it opens without an error GREAT!
    - If it opens with the same error... give it a couple minutes or multiple tries at opening (it will go through)

    Ok Now my experience with that. I can see this not being a problem bricking as long as you can actually edit the file in the folder. But when I tried I could not mount that system folder as r/w
    I had to use terminal emulator to remount it as r/w. I still could not open nor edit the build.prop file. I had the bright idea to copy it to sd card and firing up the computer to edit it.
    I then tried to copy and paste to replace the file with the edited one.
    Would not let me. So next bright idea and the one that bricked mine was I decided to try to delete then copy and paste the edited file.
    OOPS! delete worked perfectly, copy and paste, not so perfect. I could not paste the file into the system folder.
    Now I had no build.prop file and my tablet loops through boot over and over. I am going to try to flash it via usb and see if I can unbrick it.

    Ok on a second unit I have this market fix seemed to do nothing. Maybe someone with a custom rom it will work for but on these it did nothing.
    Last edited: Nov 6, 2011

Share This Page

Search tags for this page

sawee10 google service framework


sawee10 parasing problem


sawee10 parsing problem