I need help

Discussion in 'Other Platforms' started by house1997, Nov 16, 2010.

  1. house1997

    house1997 Member

    Joined:
    Nov 15, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    NULL
  2. ryantaylor16

    ryantaylor16 Member

    Joined:
    Nov 19, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    NULL
    It is not 2.0, guarantee it. It is 1.6. I just bought one and he is referencing the build number and not the firmware version. Ask him the firmware version and it will say 1.6
     

Share This Page