Installed Android version?

Discussion in 'Pandigital Novel White Firmware' started by FlyBoyBob, Oct 21, 2011.

  1. FlyBoyBob

    FlyBoyBob Member

    Joined:
    Oct 21, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Wrightsville Pa
    Tablet / Device:
    Pandigital Novel 7" white
    Hi - I am trying to install an app that "only works with Android 2.1 or greater", but it's not working.

    How / where do I find the current installed version on my Pandigital Novel 7" white that I bought less than a year ago?

    Thanks in advance for any help,
    bob
     
  2. pbrauer

    pbrauer Administrator Staff Member

    Joined:
    Sep 24, 2010
    Messages:
    3,649
    Likes Received:
    561
    Trophy Points:
    312
    Location:
    Edina, MN USA
    Tablet / Device:
    HTC Thunderbolt, ViewSonic GTab, Huawei S7, Gentouch 78
    Settings->About
     
    • Like Like x 2
  3. FlyBoyBob

    FlyBoyBob Member

    Joined:
    Oct 21, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Wrightsville Pa
    Tablet / Device:
    Pandigital Novel 7" white
    Tried that already, but nothing looks even vaguely like "Android version 2.x", or even "Android"

    It might be buried cryptically in some of the "firmware" strings - I was hoping I was/am not the first to try to figure that out.

    Thanks for the prompt response,
    bob
     
  4. MISRy

    MISRy Member

    Joined:
    Sep 4, 2011
    Messages:
    98
    Likes Received:
    12
    Trophy Points:
    72
    Location:
    Kay See, Emmoh
    Tablet / Device:
    Sero 7 Pro/Nook Color/WPDN
    You are on 2.0. There *are* higher ROMs available but they are so experimental in nature you would *have* to know if you had one.
     
    • Like Like x 2
  5. FlyBoyBob

    FlyBoyBob Member

    Joined:
    Oct 21, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Wrightsville Pa
    Tablet / Device:
    Pandigital Novel 7" white
    According to the Pandigital website my unit "...comes along with an embedded internet browser, Samsung’s ARM Processor 11, 256 MB DRAM and is powered with Android 2.0 version out of the box which is upgradable to 2.1 version"

    The app I am trying to install requires "Android version 2.1 or better"

    I did the upgrade, my unit says I "have the latest firmware", but the app does not install due to a "Parse Error"

    The first thing I need to eliminate is the installed Android version - which Pandigital claims should be 2.1, unless I'm doing something wrong (entirely possible) or their website is wrong.

    Are you saying that the version of the upgrade that Pandigital offers is not 2.1 as they say?
    Still looking for a way to have the unit itself tell me what is installed....

    bob
     
  6. MISRy

    MISRy Member

    Joined:
    Sep 4, 2011
    Messages:
    98
    Likes Received:
    12
    Trophy Points:
    72
    Location:
    Kay See, Emmoh
    Tablet / Device:
    Sero 7 Pro/Nook Color/WPDN
    Reference slatedroid.com for more information than you care to consume about the WPDN.
     
  7. cindylike24

    cindylike24 Member

    Joined:
    Aug 20, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Vincennes, IN
    Tablet / Device:
    Acer Iconia Tab A100
  8. FlyBoyBob

    FlyBoyBob Member

    Joined:
    Oct 21, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Wrightsville Pa
    Tablet / Device:
    Pandigital Novel 7" white
    Thanks! I have finally established that my device has Android 2.0 installed, despite what the Pandigital site says. I tried installing some free game apps and they all have a [Compatibility] function that reports 2.0. The other app (Homeseer HSTouch) I am having trouble installing says clearly that it must be 2.1 or better.

    Problem not solved yet but I will try this 2.1.1 link.

    Thanks again,
    bob
     
  9. MISRy

    MISRy Member

    Joined:
    Sep 4, 2011
    Messages:
    98
    Likes Received:
    12
    Trophy Points:
    72
    Location:
    Kay See, Emmoh
    Tablet / Device:
    Sero 7 Pro/Nook Color/WPDN
    Keep in mind, 2.1.1 is just kewlguy's designation. You'll be able to run *some* apps for Android 2.1. and not others. Good luck.

    Oh. and FYI, that's what I'm running on my WPDN.
     

Share This Page

Search tags for this page
android parsing error pandigital
,
android tablet firmware install
,
how to install android on pandigital novel 7
,

how to install firmware on pandigital tablet

,
how to update hstouch app
,
how to update pandigital novel white
,
install android pandigital novel
,
last version of android for pandigital tablet
,
pandigital android update
,

pandigital novel Android version

,

pandigital novel latest firmware version

,
pandigital tablet upgrade android
,
pandigital upgrade android
,
panndigital 7 parse problep
,

parce error on pandigital novel

,

pd novel 7 white back to stock rom

,
pd novel android version
,
update for pandital novel white
,
update pandigital novel android
,

upgrade android os on pan digital supernova