CM10 for Coby 8042

I have tried that but it doesn't work. I know when I installed CM9 the mouse worked well when touch didn't. but on CM10 mouse doesn't work.
Oooops worked ! plugged mouse before bootup and voala CM10 working ? now have to push only the modules back
the modules I changed then installed via CWM that worked but now in your zip I already replaced with my modules . and touch not working. Can I install it again or I can push the modules via adb?
adb push modules /system/vendor/modules/
I already tried but gives read-only file system. If I reboot into recovery or bootloader CM10 only reboots. Or can I boot into CWM with hard keys then push modules?
I think I found it on CM9 I replaced the whole vendor folder so I'll give that a try and report . [fingers crossed]:)
adb remount

adb push path/to/vendor /system/vendor

adb shell

chmod 644 /system/vendor/*
Oke I didn't see your post above so I replaced vendor folder in the zip and rezipped again the same. No touch!.
when I work with the mouse I see the pointer but when I touch the screen pointer dissapears!.
$getevent.JPGhereyah go
your touch screen drivers are loaded

settings > Developer options > check both pointer location and show touches, then press home now touch scree and see what is happening.
Does the same only with mouse it shows the coordinates. but when I touch the screen mouse pointer dissapears that's all. also I removed mouse and tried the same.
oke in logcat it shows
I Inputdispatcher (294) Dropping event because there is no touched window.

adb remount

adb shell

rmmod gt2005
rmmod sun4i_csi1.ko
rmmod ft5x_ts

insmod /system/vendor/modules/sun4i-keyboard.ko
insmod /system/vendor/modules/ft5x_ts.ko