Denver TAC-70111 brick


Junior Member
Nov 6, 2014
Hello i'm new here on the forum

So my tablet is softbricked and i've been googleing for 2 days now trying to find the solution
There's absolutely no information on this tablet and there are no stock or custom roms but i know it's an Allwiner A13 chip and the board is inet-86vs-rev03 zeng-gc 2013-09-02

Here's what happened:

Google apps have been crashing lately and it asked me to wipe data wich i did and since the tablet doesn't have recovery (dead android with "no command" error) i did it with ADB,but i've uninstalled the original lucher and when i turned it on the "Wipe Data" error was still there and there was only a nav. pad,so i got to settings and did a factory reset and now my tablet is bricked

It doesn't even show the android logo it only shows "DENVER" and it stays that way for a few seconds then it reboots into the nonexisting recovery mode and when i run the abd shell command in the terminal it says

-- exec '/system/bin/sh' failed: No such file or directory (2)

But when i run adb shell when the Denver logo is on it showed

- exec '/system/bin/sh' failed: Permission denied (13) -

I have the LiveSuit and some random firmware i've downloaded and only 1 of them is valid for the livesuit it's some nuclear_evb-eng 4.1.1 JRO03C 20130416 test-keys
But when i try to flash it it shows an error

Failed to flash firmware: pcall FAILED Tools_ii.lua:2845:attempt to index global `hwSCanData`(a nil value) 2279

Didn't find much info on that either :/

so i've tried to flash CWM recovery by using the adb push command and the image contained a SH file in /system/bin/ folder,it works only when the denver logo is on but it has no commands other then cd,to flash recovery i need the cat command wich also doesn't work
Basically i can't do anything without the correct /system/bin/sh
so if you have A13 tablet can you send me your /system/bin/ folder i might be able to do something to fix this mess

If you have any info on this i kindly ask you to help me
Sorry for the king sized text there,this is everything i did in the past 2 days.oh,and thank you for reading :)