Having problems installing Skype


Feb 6, 2012
I have tried for 2 hours to install Skype on a second TC970 with no luck. I successfully installed the same app on my other TC970 on the first try so I don't get it. (Both tablets have had the firmware update completed). Here is what is happening.

- I go to the Market Place and find the "Skype - free video calling" in the Top Free category.
- Select it
- Click install
- Click Accept & Download
- It goes thru the complete download (100% completion on the download bar)
- Then it starts to install the program. It gets to about 2% then stops and gives me an error message "Insufficent storage available" WTH???

Now I did the EXACT same steps with my other TC970 with no problems. Completed the install on the first try.

I have checked to make sure the there is enough space on the tablet (both internal and on the SD card) and both have plenty room available. I don't get it. Anyone have any ideas I can try? Any ideas wha I am doing wrong?

P.S. I had already installed teh hacked version of Skype on both tablets but niether worked right. So I unistalled them started installing the full version from the market place. The full version works fine on the tablet I was actually able to complete the install on.