My tablet doesnt work, dont pass boot screen


Apr 22, 2012
So... Im new here, and I have a serious issue with my chinese tablet, I flashed a few days ago, but yesterday I booted him and passed boot screen (Yeah, the gray android icon sayin loading and a couple 0 1 numbers) and I got on the desktop (or whatever) and I tried to unlock the screen with no results... Well, I re-booted and pass the boot screen and inmediatly got to the desktop, 2 or three seconds, again boot screen, boot screen, and more boot screen (About a half hour lol) and shuted down (run off battery), well I recharged and reflashed and same issue, I tried different rom, same issue, I dont know what to do.. So, you Android geek can help me? Sorry for the bad english.
Gotta have ALOT more detail about the pad before any help will be useful...
Screen size?
Does it have 1 or 2 sd card slots? # of USBs?
Any detail regarding the VERY 1st BOOT screen (like numbers in the lower right corner?)

What did you flash it with? and HOW? Any attempts at 'factory reset'?

Will await your answers with bated breath. (not really :p)
Its a Super Pocket i7 (Is exactly like a SuperPad i7) I flashed it with folder that is called Android or android

1 card slot
2 mini usb
its suposed to have a HDMI slot but it doesnt have.