Shield Tablet WiFi US Tablet Boot Looping After Factory Reset AND Flash Recovery


Junior Member
Apr 28, 2017
Okay so I've been at this for several hours and I'm at a loss. I've tried everything that came up when searching and I'm still in the same place (actually slightly worse) I'm now at a point where googling and getting generic answers is no longer helping and I must get specific help.

I use my tablet for my business and I absolutely must get this fixed by Monday!

Starting last night - my tablet has gone into a strange 'boot looping' scenario. It'll sit on the NVIDIA loading screen for about 16 seconds then go black for 6 seconds and then back the the NVIDIA screen.

My tablet is a Nvidia Shield 8 Wi-Fi... I think - it's got a slot for the stylus and from what I've read that's the deciding factor.

I ran the recovery mode and selected the option to reset to factory settings (Not happy about the data loss - but I can recover since I'm 99% sure I have everything important backed up). Once that was working I left the tablet and walked away for about an hour. When I came back the screen on the tablet was black. Thinking it was finished and had powered off I tried to turn it on. It was still in the same boot looping mode.

I had run the Recovery Mode while the tablet was plugged in. For some reason the cord won't charge when plugged into the wall - only when plugged into the computer. I found out later that you shouldn't do recovery mode or updates while plugged in.

Now if I go into the Recovery mode again - it doesn't go to the recovery screen with the 'No Command' thing it did before - selecting Recovery mode goes straight to boot looping. I am not able to enter the Recovery mode again.

After extensive searching and frustration I finally discovered the Minimal ADB and Fastboot program that allowed me to flash the recovery image I got from the NVIDIA website Download Center. When I couldn't get that to work I found some drivers that I installed. (Windows 7 PC BTW - I had upgraded to Windows 10 but I had a boot looping issue on my PC too and had to factory reset that about 3 months ago *sigh*)

I downloaded the "NVIDIA SHIELD Tablet WiFi Recovery OS Image 5.1.0" - as after searching it seems the difference between the K1 and the 8 WiFi is that the 8 WiFi has a stylus holder.

I followed these instructions - unlocking my bootloader (my Tablet is no longer under warrenty so no big deal)

I flashed ALL of the images listed here from that download. Every one came up with an OKAY status.

After doing all that I reboot my tablet... only to find it's still boot looping. I still am unable to enter Recovery Mode. The only difference is that after flashing the images the text on the fastboot screen is now a readable size - the width of my tablet. Before the text was super super tiny- like 1/4 of what it is now.

Please help

EDIT: If it helps any before the boot looping issue I had a strange crash that seems to have corrupted some data - my background image changed to something else with the NVIDIA logo on it. That was a few days ago. My tablet was also running slowly and I was considering factory resetting but I didn't know how and I didn't want to lose data so I didn't - kinda wishing I had BEFORE the boot loop occurred =Z

EDIT2: If it helps to know - I did have Developer Mode and USB debugging turned on from before all this happened - I have an app that lets me use my tablet like a webcam which is one of the main things I do with it and I needed to do that to get that to work.
Last edited: