PC Windows 7 Ultimate doesn't recognise tablet

KAP82

Member
May 2, 2012
3
0
Hi everybody,
I'm a newcomer. bought quite recently a chinese Flytouch 7 VC 882 10.2" tablet with GPS Android 4.0.3, model nº fj_vortex, kernel vers. 3.0.8
Everything works great, Wifi,Ethernet,GPS, Store, but I am unable to connect it to my desktop via USB. Normally my PC recognises automatically a new device and installs drivers. Not so with my new tablet. Nothing happens when I connect to an USB port. So I don´t have acces to my interior SD card. To copy or delete something on the exterior SD, I must get it out of the tablet, insert into PC and then do what I want and re-insert it later into the tablet again.
that works. whether I have "depuration USB" marked or not, nothing happens. Do I have to install any drivers manually? but where to find them?
Can anybody help me to solve this problem.? thanks in advance.
 

Spider

Administrator
Staff member
Mar 24, 2011
15,788
1,813
Hi Kap, congratulations on your new Flytouch 7 and welcome to the forum. I'm moving your thread to the Android Tablet Q&A section for you, where more people are likely to join the discussion and try to help you get that tablet connected to your PC. Good luck!
 

tsmerk

Member
Jul 1, 2012
1
0
I'm having the same problem. If you solved this, please email me at tsmerk at sdccd dot edu or post answer here. Thanks.

Hi everybody,
I'm a newcomer. bought quite recently a chinese Flytouch 7 VC 882 10.2" tablet with GPS Android 4.0.3, model nº fj_vortex, kernel vers. 3.0.8
Everything works great, Wifi,Ethernet,GPS, Store, but I am unable to connect it to my desktop via USB. Normally my PC recognises automatically a new device and installs drivers. Not so with my new tablet. Nothing happens when I connect to an USB port. So I don´t have acces to my interior SD card. To copy or delete something on the exterior SD, I must get it out of the tablet, insert into PC and then do what I want and re-insert it later into the tablet again.
that works. whether I have "depuration USB" marked or not, nothing happens. Do I have to install any drivers manually? but where to find them?
Can anybody help me to solve this problem.? thanks in advance.
 
Top