Problem with nook app and rooted 7015


Jan 20, 2011

First post here, but I have been lurking for a while now.

I have a 7015-4G, I followed the instructions to root it which worked without a flaw or problem. So I have the Android Market.

I have downloaded the Kindle and nook apps, installation of both went perfectly.

The Kindle app works with no problems. I can view my library, purchase and dowload books, and read them.

The nook app is another story. Installation was fine and I can run the program. I can login, which it accepts. This I have checked many times to make sure that I did not mis-spell my email or password. But I cannot see my library or download books. I can purchase and it goes into my library at their website, but I cannot download and read it.

I have un-installed, re-installed, installed to the sd card, installed to internal memory. None of it works.

Has anyone run into this problem before?


I just try this. I downloaded the nook app Signed in and it worked. I had the Pandigital black reader before the coby and had some free books picked out. When i signed in today the books I loaded through my PDN ereader were there.
Thanks for the response, but I am still having problems. We have a second 7015 and I tried the nook software on that too. No go, cannot download my library. It shows I have 0 books. I can buy them, but I can't download them. My nook PC app works fine, as does my nook classic.

Very frustrating and I just don't understand it.