Problem with wifi [Apad]


Nov 11, 2010

I have a big problem with a mid APAD with android 1.7.3. Everything works perfect, but when I want to connect to the internet with the wifi, connects but at the same time freezes and restarts automatically, and this happens only when I want to connect THROUGH THE wifi.

I hope someone can help me on this issue.

Thank you very much
there was an issue when connecting the zenithink zt-180 with WEP security and android 2.1 that you had to change the security setting on the router. this was corrected when i upgraded the firmware it had no problem connecting after that

Another issue I ran into was getting the WI-FI to work. The solution, is to go into your router's settings and change the WEP settings to "SHARED" rather than "OPEN". Usually, to access your router you would open your internet browser window and type or something similar, and log in using the user name and password you created to set it up ... "Contact your service provider if you have problems doing this."
thank you very much, I'll try that tomorrow morning because I'm at work, tomorrow I'll see if the problem was corrected.
thank you very much hoben02
This might be the wrong place, but it is wifi related. Sorry if so. I have the Huawei S7 and am trying to use my cell phones wmwifirouter program to connect the tablet in the field. The problem is that the tablet does not recognize adhoc connections. Is there an easy way to remedie this?
Anyone..Please help...i have an Android Pad or tablet
Kernel version: 2.6.29-00236-g4f8dbbb-dirty
Firmware Version: Android 2.2
Build number: WMT2.1.2

I cant connect to a Wifi. Whenever i try to connect it will just say Remembered, open network and under its status it says Disconnected. I was able to successfully connect it to a Wifi after sometime but that was after 30 mins of trying to connect again and again and then I tried to open the browser but it just said web page not available.. :(
I had these issues with my archos. Try disabling then re-enabling your wifi. Most often this remedies the issue for me. I have also found that it seems to only want to connect when the signal is "excellent." Which usually means being right next to the router. Good luck, I hope this helps!