[SOLVED] WiFi Connection, But No Internet...

aashishyamin

Member
Apr 16, 2012
1
1
I have a Samsung Galaxy 10.1 tablet. It been great for the past year, but all of a sudden I can't get any internet access on it from home. I reset the network and have it connected, it just doesn't do anything. I took it to work and it connects and gets access just fine. I upgraded my router's firmware and still no luck. Even tried a hard reset of the tablet...nothing. Any ideas why I can't get my tablet to access the internet, even though it's connected to my wireless network?
 

Opt

Member
May 25, 2011
14
1
I have this problem all the time. In my case the machine connects to the router. Devices only show if your connected to the router in most cases so it may say you have a great signal.
You can find command lines for DOS to run a test to see if data packages are being sent through your ISP.
Unfortunately I have forgot them.

you've connected via cpu?
 
Last edited:
Apr 28, 2012
12
0
If ur wifi router is already on and u turned on ur tablet. That nxt thing to do is look for available wifi accounts in te settings. If u found the name of ur router in the list well te problem might be in the tablet. Bt if u cant see it in the list, well te problem is in the router.
 

sabrekittie

Member
Apr 28, 2012
1
0
I have the same issue, I AM connected to the WIFI and have an "excellent" or "good" signal, however I receive a no data connection error when I try to access the internet. This occurred after an update about a week ago. I have Acer Iconia A500 Android version 3.2.1. We have tried using both DHCP and a static IP for the connection and my wifi connection is fine, but no internet access. I have done a complete factory reset, tried the "looping- 3.1" fix and nothing works. Any ideas on why there is a wifi connection, but get a "no data connection" error when trying to log into Google (no I am not logged in to Google anywhere else) - the error there says I either have no internet connectivity or that my device is "not provisioned for data connectivity". Any suggestions of what to do next before calling customer care would be appreciated. I have had my tablet for just over a month. We have several other systems that connect to the WIFI and they work fine, my husbands work tablet can connect to the WIFI and internet with no issue. SO not sure where to look next. I was connected to internet, system updated, and then unable to get internet connection.
 
Last edited:

HerbM

Member
Aug 20, 2012
1
0
I may have this or a different problem on my Android 4.03 ASUS TF300 tablet.

My Wifi is connected (and reconnected multiple times), but SOME apps are apparently not connecting, GMail APP won't refresh yet I can use the browser to visit the my gmail page. Android update cannot contact updates servers, but I have general web access.

I get a LOT of errors on web sites about missing or incorrect Certificates -- even from Google -- so my guess is that the certificate servers with the revocation lists are inaccessible -- again this used to work.

Google Play won't answer so I can't directly download any network test apps (settings, ping, DNS etc).

My plan is to download these to my PC and then move them over manually to try to resolve this.

Any ideas?
 

jarcar

Member
May 17, 2013
2
0
I am having the same problem. For a year I have been able to easily connect to internet via wifi at home. My galaxy 10.1 works just fine everywhere but home. All other devices connected to home router work perfectly except the galaxy. I recently connected my galaxy to a hotel wifi while traveling but don't know if that has any bearing. I have spoken w customer service, done a factory re-set, unplugged my router, tried changing to static but no luck so far. Customer service suggested I send in for service but it is working everywhere else but home so somehow that doesn't seem like the answer. This seems to be a fairly common issue. Any ideas would be appreciated.
 

mitsilad

Junior Member
Apr 15, 2014
1
0
My wife and I have just purchased a Samsung Galaxy Tab3 10.1" For the first week it was fine and then it would not connect despite a very strong connection to the wifi. My phone and my netbook connect and get the internet fine. After a factory reset all went well and then it failed again. All in all this has happened four times in the 6 weeks we have owned it. I took it back to the reatiler and, yes, you guessed it, it went fine!
Back honme still no go. Samsung suggest that it is a router problem but cannot explain why it sometimes goes and sometimes does not.

Any idea? Please, I am getting very frustrated and anti Samsung.
 

leeshor

Senior Member
Dec 27, 2011
6,331
1,037
Welcome to the forum, and thanks for the acknowledgement. Glad it worked.
 

Spider

Administrator
Staff member
Mar 24, 2011
15,788
1,813
Hi IZAKK, congratulations on your Samsung tablet and welcome to the forum. Nice of you to become a member of Android Tablets, and nice of you to post a reply.:eek:
 

WillC

Junior Member
Aug 5, 2014
1
0
Guys !!! Found solution...
Just change your time and date settings to current date . This problem genrally occurs due to wrong date and time settings..
This worked out perfectly! Thanks so much!!
WC
 

kellby58

Junior Member
Oct 4, 2014
1
0
\what did they mean by re setting the date and time- i did, (even though it was correct anyway) and still cannot connect
 
Top