When "Unfortunately the process com.google.process.gapp has stopped" WAS a nightmare


Apr 4, 2013
I did have a problem and after much research, solved it. In doing so I discovered possibly thousands of tablet users had come across this. The issue was that after a few minutes surfing, a message would appear saying:-

[FONT=Helvetica Neue, Arial, Helvetica, sans-serif]"Unfortunately the process com.google.process.gapp has stopped"[/FONT]

[FONT=Helvetica Neue, Arial, Helvetica, sans-serif]If I said I tried everything, I did, but one thing was at the back of my mind. I knew someone that bought the same model at the same time as me and they didn't have the problem. The only difference is that they didn't have a laptop/pc or indeed anything else to sync up with, whereas I have a laptop and had synced up. To me it was great, any and everything on laptop came straight across to my tablet.
On the home page, I pulled the screen down and where the sync sign was active, I tapped and un-synced.

[FONT=Helvetica Neue, Arial, Helvetica, sans-serif]I decided to remove all the bookmarks/favorites on my tablet that had come from the laptop, I removed the few free apps I'd installed so in effect, the tablet was as it was issued from store. I even did a factory re-set.

It has to be said that in the 5/6 weeks since I carried out this procedure, for me un-syncing did the trick. Hopefully it will for you too.​

My next move was to google the websites that I wanted as bookmarks/favourites on my tablet. One by one they came and I saved them. Eventually all that were required were in situ. Not much difference agreed, but this time they were captured by google and not brought across via syncing.[/FONT]