Zeepad 7.0 WiFi Connection Problem

mcullison

Member
Jan 19, 2014
2
0
Just bought two Zeepad 7.0 today. One connected to our wifi with no problem, the other one won't. When we go into the settings and slide the wifi from off to on, it stays there for about 10 seconds and then slides itself to off. I have already tried to do a reset to factory settings and that didn't help either. I have looked at other settings and can't see any reason why it is doing this. Suggestions....?
 

leeshor

Senior Member
Dec 27, 2011
6,331
1,037
Welcome to the forum

Since it's so new, do a factory reset. If that doesn't work check on a public hotspot and if you have the same problem there get it exchanged. This assumes both have the exact same versions of the firmware. (settings - about)
 

mcullison

Member
Jan 19, 2014
2
0
Have already tried doing a factory reset. I thought about trying somewhere else but like I said the button won't stay in the on position any longer before it turns itself off.
 

Spider

Administrator
Staff member
Mar 24, 2011
15,788
1,813
Hi mcullison, welcome to the forum. Glad you decided to join us here at Android Tablets. It sounds like it's defective, return it.
 
Top