Acer A100 Wifi problems anyone?

Discussion in 'Acer Iconia A100' started by desolateplanet, Aug 18, 2011.

  1. Tom T

    Tom T Senior Member

    Joined:
    Feb 18, 2011
    Messages:
    1,632
    Likes Received:
    191
    Trophy Points:
    162
    Location:
    Washington State
    Tablet / Device:
    Hauwei S7
    No real reason to go Trolling in these forums, both the HTC and the Acer have their strong and week points, like all tablets do.

    Sent from my Transformer TF101 using Android Tablet Forum
     
  2. kain

    kain Member

    Joined:
    Oct 15, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    60
    Hi,
    I'm also having WiFi problems with A100 (w/ Honeycomb 3.2).


    I have a Netgear WNR3500L wireless router (currently working in N/G mixed mode, but have tried all other modes as well) with DD-WRT v24-sp2 (08/07/10) mega firmware.
    I have my router behind a wooden wall and the WiFi coverage with A100 is only about 5-6 meters! Go anywhere beyond that radius and it keeps losing the connection.


    All my other (10 or so) wireless devices work flawlessly and have a very stable connection in all areas where the A100 doesn't.
     
    Last edited: Oct 15, 2011
  3. wicced247

    wicced247 Member

    Joined:
    Jul 23, 2011
    Messages:
    148
    Likes Received:
    4
    Trophy Points:
    87
    Location:
    brooklyn
    Tablet / Device:
    Coby Kryosmid7024
    My device has no wifi problems. I'm using a Linksys WRT300N Wireless-N router and its in the basement an I get strong connectivity from basement to the third floor and even to across the street. My friend got a router stack with over 12 different routers and my device connects to every one with no problems

    Sent from Wicced's ROOTED Acer a100 16GB Honeycomb 3.2
     
  4. bladerunn3r

    bladerunn3r Member

    Joined:
    May 10, 2011
    Messages:
    89
    Likes Received:
    2
    Trophy Points:
    72
    Location:
    Fort Worth
    Tablet / Device:
    Acer Iconia a100
    Mine connects to my Motorola router/modem no problem. However, the signal strength usually reads 50 percent, which seems to low. And it periodically disconnects - but reconnects in a few seconds. Video and music stream no problem, including jetflicks. The only thing I have problems with is YouTube. Most of the time it won't stream at all, or requires frequent buffering. I'm sure there is something wrong with the app or honeycomb - not my signal strength. Anyone else have problems with YouTube??

    Sent from my A100 using Android Tablet Forum
     
    Last edited: Oct 16, 2011
  5. wicced247

    wicced247 Member

    Joined:
    Jul 23, 2011
    Messages:
    148
    Likes Received:
    4
    Trophy Points:
    87
    Location:
    brooklyn
    Tablet / Device:
    Coby Kryosmid7024
    Youtube plays great for me no problems.... try this> do a youtube search for 1080p and clicck the animation with the bear or rabbit.... if it plays with no problems then ur internet speed and connection is great.....

    I stream 1080p HD movies from my pc and they play great.... only movies above 6gb stutters

    Sent from Wicced's ROOTED Acer a100 16GB Honeycomb 3.2
     
  6. puddlejumper524

    puddlejumper524 Member

    Joined:
    Nov 30, 2011
    Messages:
    1
    Likes Received:
    1
    Trophy Points:
    62
    I had the same issue as many of you, so I removed the Micro SD card i put in before my wifi went all crazy. Now it's working fine. I put the card back in, wifi acted up again. Pretty sure the SD card slot was interfering with the antenna. Let me know if those of you who are having issues also are able to fix it with taking SD card out.
     
    • Like Like x 2
  7. jonesie3419

    jonesie3419 Member

    Joined:
    Dec 1, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Franklin, MA
    Tablet / Device:
    Acer Iconia A100
    I also had the same problem with the wifi not working. It would connect to the network, but said that the internet was unavailable. As soon as I ejected the Micro SD card the internet would work. If I put the SD card back in, the internet would immediately stop working again. I have a Transcend 32GB Class 4 Micro SD card that I was using, what card are you using in yours?
     
  8. jfjinca

    jfjinca Member

    Joined:
    Dec 9, 2011
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Los Angeles, California, United States, 1109707922
    Tablet / Device:
    Acer A100
    I'm having wifi problems too, removed the SD card and...nothing. It says it has an 'excellent' connection but I still can't get the internet.
     
  9. chad2104

    chad2104 Member

    Joined:
    Dec 4, 2011
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    New Hampshire
    Tablet / Device:
    rooted HTC wildfier s w/Hotspot
    How old is your router? I have an old router i cant connect a wii, my dauhters nook, my friend cant with his tablet. But i can with comp, cell, and psp. Because every one is getting tablets for xmas, I have to replace my router, next week.
    sent from my HTC wild fire s
     
  10. RobKort

    RobKort Senior Member

    Joined:
    Nov 23, 2011
    Messages:
    204
    Likes Received:
    26
    Trophy Points:
    102
    Location:
    Pennsylvania, US
    Tablet / Device:
    Acer Iconia A500, Atrix 4G(2), SonyEricsson Xperia Play, Galaxy Nexus, AT&T Avail
    Have you tried resetting you security options?

    Sent from Rob's TapadaIconia :D
     
  11. jfjinca

    jfjinca Member

    Joined:
    Dec 9, 2011
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Los Angeles, California, United States, 1109707922
    Tablet / Device:
    Acer A100
    I also have an AT&T router and I can't connect. I was able to get online long enough to set it up and download Angry Birds. I shut it off, came back hours later and couldn't connect. All I've gotten is 'scanning' and 'connecting' messages. Today, it says 'out of range'. How can that be when my netbook works perfectly from the same router? Is it the device? I don't want to return it because I'm afraid they'll give me a refurbished tablet. Any suggestions?
     
  12. bitter_beard

    bitter_beard Member

    Joined:
    Nov 28, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    android prime
    Tablet / Device:
    acer iconia a100
    I had an old belkin router and couldn't stay connected. We upgraded to a netgear n600 and it connects instantly and stays connected.
    Tonight we arrived home after being out all day. We parked probably a hundred yards from our second story apartment and underneath a metal carport. As soon as I stepped out of the car with my A100 I heard notifications because it had connected already!

    Sent from my A100 using Android Tablet Forum
     
  13. CMMTeddy

    CMMTeddy Member

    Joined:
    Dec 21, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Canada
    Tablet / Device:
    Acer Iconic A100
    I've been having a problem with the wifi disconnecting when the screen turns off, kind of annoying because I like getting my updates and such when I put it down.

    I have a belkin N router, from where I usually am in the house, the router is less than ten feet away.
     
  14. wifi_ness

    wifi_ness Member

    Joined:
    Dec 22, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Auckland
    Tablet / Device:
    android tablet 2.2 google
    Yes

    I have had this huge problem too. You are right , it's not the router but... its also not the tablet. After 2 days of techy investigation I have found that some products for some reason - (whether it is the Operating system or the actual hardware- no clue, I solve problems, I don't design them) Android devices have a coms issue with the router most of the time. The situation will be that the tablet or phone sees the router and accepts the network password or gateway password. It then tries to obtain the IP address (static or non) and it drops out.
    Solution: The setup for the router needs to be changed to access a different channel. Basically the router is saying--- nope you're an egg not a pc. Totally normal and yes Ipad is open to all channels so it would not happen with an Ipad. Maybe some products with android have a fix in them somewhere but a lot don't. Here is what to do:

    So if you are not a techy, call your broadband provider and explain that you need to access your wireless gateway configuration : change channel selection to manual (from automatic). It should also say interface enabled on that screen. It should be set for channel 8 or 11 for Europe. Your provider will know about tablets and android and they should know what channel you need if outside of Europe. Australia and New Zealand, just set you wireless for Europe as it makes no difference and Telecom usually advise this anyway (if you have never changed your config before, it will say channel 1 or 2).

    This does not affect other computers or laptops. It will not affect your connection or broadband. It's just another unnecessary thing to do when setting up a network. After the change I had to on and off the tablet/ and the router before they saw each other through wifi.

    a very complicated thing- android - but this does work. Mine has been holding a connection for 12 hours and I have shut down restarted... connects on it's own no more worries.
    (note that open wifi/ free access at McDonalds and hotels, would have all channels open so it's only likely to happen at home- this problem)

    This may help other people
     
    Last edited: Dec 22, 2011
  15. wcg

    wcg Member

    Joined:
    Dec 25, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    USA
    Tablet / Device:
    HTC Flyer/Asus EEE/Acer A100
    This suggestion, at least indirectly, saved Christmas. I had just installed a new Netgear n600 dual band router. My HTC Flyer tablet worked great. My oldest son received an Asus EEE 16 GB tablet with Honeycomb OS. It worked great. My younger son's Acer A 100 did not work. It detected the router, would connect and then would show that it was "out of range" and fall into the endless search/connect/disconnect loop. :mad: Two nights ago, I had successfully connected the Acer to my old 802.11g router (which had problems of its own) so I suspected that there was something in the router settings that the Acer did not like. After reading the message below, I went into the router settings (http://www.routerlogin.net on Netgear). The channel was set to Auto. On my Flyer, it showed the channel as 7 with the setting on Auto. I changed the setting to Channel 01, then went through the process of setting up the wifi on the A100 again. Eureka! It worked. Rather than showing the router as "out of range" (even though I'm sitting right next to it), it shows a full strength signal and works reliably.

    So, before trying to work through the channel issue with your broadband provider as suggested below you may want to go into your router settings. Changing the channel, or setting a specific channel rather than letting the routing select it via "Auto" may be all you need to do to make the Acer Iconia Tab happy. Hope this helps save somebody else's Christmas, too.
    :D

     

Share This Page

Search tags for this page
acer a1-830 wifi problem
,

acer a100 poor wifi

,
acer a100 weak wifi
,

acer a100 wifi issues

,
acer iconia a-1 810 internet connection problems
,
acer iconia a1 wifi issues
,
acer iconia a1 wont connect to wifi
,
acer iconia a1-810 wifi problem
,

on my acer tablet how to remember wifi pass

,

use my google account to connect to an AT&T Acer phone