Can we get past the birds? A little knowledge ...

Discussion in 'Viewsonic gTablet ROMS' started by geurink, Sep 5, 2012.

  1. geurink

    geurink Member

    Sep 5, 2012
    Likes Received:
    Trophy Points:
    Amazonas, Brasil
    Tablet / Device:
    Viewsonic Gtablet 1.2, (2) Nook Color, Motorola Xoom
    Got the Viewsonic gTablet for my wife because we needed yet another reader (traveling homeschool family, too many books, not enough space), saw we could get a 10" screen instead of the small Nook Color for essentially the same price, and I'm cheap.

    Research, research: picked Vegan Ginger for stability and functionality. Followed these instructions, EXCEPT that since I have the 1.2bl and the VEGAn-TAB GingerEdition v7.1.0 file notes indicated it was for either 1.1 or 1.2 I did not regress, revert, downgrade, whatever the tablet to 1.1 as in step 11. Also the Calkulin's_FORMAT_ALL zip (step 9) did not take due to something or other being deprecated.

    Forging ahead I installed the VEGAn-TAB GingerEdition v7.1.0 which by all appearances was working well until I proceeded to the final steps to install "pershoot's kernel or any other kernel of choice". Apparently this is so the user has the option to set the CPU to 1.4. Only minimally understanding the concept of kernel I followed the instructions to the letter not opting for "any other kernel of choice". This sent me to the birds permanently. Hmm, I thoughts, maybe that kernel is too old to work with the newer Vegan 7.1.0. So I did find a newer pershoot kernel which I installed with the same result. Next try was to load TapNTap original kernel from the viewsonic website. It said something about GL and was on the order of 106kb or so rather than the 2 or 3 Mb from pershoot, so I suspected that wasn't the right answer from the beginning, but it was worth a shot--I didn't think I was messing things up any worse than they already were. Same result--all for the birds.

    Then I wondered if since it wasn't passing the birds maybe I was overwriting the Vegan Rom when supposedly installing this (what I thought would be) underlying SuperKernel that promised Blazing 1.4x Speed. I simply reinstalled VEGAn 7.1.0 and it is working perfectly.

    So what's the deal with this kernel install? Via CWM I selected "choose .zip from internal sdcard" exactly as I had the VEGAn-TAB file. Is this not the correct procedure? If I was supposed to do something different, the instructions weren't terribly clear. Is the difficulty because I did not go back to 1.1bl (step 11), or because Calkulin couldn't format (step 9)?

    The tablet seems to be working fine for now, but if I want to upgrade kernels in the future how should I do it?

    Thanks for any help.
    Last edited: Sep 5, 2012

Share This Page