Help me fix my 10" crap

Discussion in 'Gome Flytouch II Firmware' started by angelov86, Apr 10, 2012.

  1. angelov86

    angelov86 Junior Member

    Joined:
    Apr 10, 2012
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Hi!
    I need some who got this:
    model-m799ca
    brand-infotmic
    cpu hardware-imapx200
    cpu model-armv6 processor
    cpu frequency-791,34
    screen resolution-1024x600
    gpu vendor-Vivante corporation
    gpu renderer-GC600 graphics engine
    gpu version (openGL)-openGL ES-CM 1.1
    ram size-437,9 mb
    sd cart size-2638,6 mb
    android version-2.3.3
    build number-GRI40
    Imei-xxxxxxxxxxxx
    kernel 2.6.35.7-infoTM-root@ice (gcc version 4.4.0)#79 tue dec 27 20011
    placed in the box-superpadIII, when you start you get te system "Android World"
    Screen 10.2"

    The only way I can fix my tablet is to someone to send me an image of it's INTERNAL SD Card.
    To make the image use HDDRawCopy. It will make an sector by sector copy of it's sd card so the file will be like 4GB(If you add it to archive it will reduce the file size to it's content). Then upload it anywhere possible and send me the link at my e-mail downloader@abv.bg

    Thx, in advice !
     
  2. leeb

    leeb Junior Member

    Joined:
    Jul 16, 2011
    Messages:
    463
    Likes Received:
    21
    Trophy Points:
    18
    How did you lose your data?
    Have you attempted to do a factory restore? (front button + HOME + power), (front button + HOME)

    Do you have your unit open? What is the model of the system board?
     
  3. angelov86

    angelov86 Junior Member

    Joined:
    Apr 10, 2012
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    My data is not lost, just got bootloop after applying a script called V6 turbo charger or something.
    Tryed various combinations to get into any kind of recovery (Power On .. + Menu, + Home, Back, VOL -+ and etc. ) non of them is working. Tryed hooking a USB-USB cable - NOTHNIG.
    Yes I have opened it :
    CPU: Infotmic IMAPX210BM1-80
    Board: WWE10-6-2-V2.0
    DK1031L-2011.11.02

    I can provide a picture of it but after rechargeing my camera battery.
    This is the SD Card
    $Untitled.jpg
     
    Last edited: Apr 11, 2012
  4. angelov86

    angelov86 Junior Member

    Joined:
    Apr 10, 2012
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    UPDATE: I managed to find a way how to flash - use the WinHEX + aben.start.sector.001 method but couldnt find a right rom every rom I've tryed is stucked at bootloading.
     
  5. leeb

    leeb Junior Member

    Joined:
    Jul 16, 2011
    Messages:
    463
    Likes Received:
    21
    Trophy Points:
    18
    <PWR><MENU> should conntect to IUW by USB...
     
  6. angelov86

    angelov86 Junior Member

    Joined:
    Apr 10, 2012
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    I found a partially working rom - Android 2.2 version
    Good sides:
    Works faster (LOL)
    Ethernet works
    Video playing seems the same
    Bad sides:
    Only 2nd USB port is working
    No WiFi
    No Sound
    G sensor is wierd
    Buttons Home and Vol - are switched
    Maybe more I didnt test the whole thing.

    So still in search for "Original" Android 2.3.3 with ANDROID WORLD boot animation witch comes with this unit.
    Only flashing method working is with putting system.img uImage ramdisk.img updater on a TF card prepared with aben.start sector.001
     
  7. leeb

    leeb Junior Member

    Joined:
    Jul 16, 2011
    Messages:
    463
    Likes Received:
    21
    Trophy Points:
    18
    Well?

    Spew the details! Others might need the same thing and it might help them!
    :D
     
  8. angelov86

    angelov86 Junior Member

    Joined:
    Apr 10, 2012
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    I used the 28th August: Kernel #136 rom from http://www.androidtablets.net/forum...flytouch3-p041-official-firmware-updates.html

    !Make Boot sector to EXTERNAL SD Card connected to your PC!

    ~Run WinHex.exe
    1. tools, disk tools, clone disk
    2. choose file (aben.start sector.001) root of folder
    3. Choose the sd card as your destination
    4. start sector~ fill in 0 also make sure the directories are correct on left
    5. After finish take out card and insert it back in
    6. format the card to Fat32 (dont freak if your card is now gigs smaller, total size around 700mb)
    7. extract android folder and copy the folder android on the sd card

    Put the sd card in your pad's external TF Slot and turn it on.
    It will take a while for the first boot, it may seems that you have bootloop but be pationed.
    I'm still testing different roms to see if I get lucky.
    But if someone have the same pad and have a good will to open it it will save a lot of people.
     
    Last edited: Apr 13, 2012
  9. angelov86

    angelov86 Junior Member

    Joined:
    Apr 10, 2012
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    When I connect the USB - USB cable to any of the USB ports I cant power on the pad ... :S
     
  10. leeb

    leeb Junior Member

    Joined:
    Jul 16, 2011
    Messages:
    463
    Likes Received:
    21
    Trophy Points:
    18
    Not sure what to tell you now... AFAIK, UNLESS you press <MENU> while powering on (which enables comms with the IUW program) it should power up and do its normal thing...
    When you powerup with <MENU> pressed, it should say something about communicating with PC and the indicator on the IUW program will turn green.

    Hopefully someone else will chime in with some insight... Im surprised this hasnt been moved to the VARIANT section yet... :rolleyes:
    In the meantime, consider yourself lucky that you can still SEE what's... um... not... going on! :p
    :D
     
    Last edited: Apr 13, 2012
  11. angelov86

    angelov86 Junior Member

    Joined:
    Apr 10, 2012
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    I think I totally f****ed it up. I flashed www.******** 9v_600 and it flashesh u-boot-nand.bin :S. Now I see only green andoid in the midle and cant do a thing. Removing the sd card doesnt help. Now the exit is to program the flash rom with an external programmer or just send my unit to the trash can.
     
  12. leeb

    leeb Junior Member

    Joined:
    Jul 16, 2011
    Messages:
    463
    Likes Received:
    21
    Trophy Points:
    18
    Try doing the <ESC>(front button)<HOME><PWR> and see if your factory reset has been lost...
    It should come up and ask for the keys for reset... do it again but without <PWR>...
    Hopefully that will work.
    Just for fun, see if it will still connect to the IUW program... as long as it will do THAT, it is not 'lost'.
    just got 'Alzheimers'. :p

    :D
     
  13. angelov86

    angelov86 Junior Member

    Joined:
    Apr 10, 2012
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    I think mine swhitches the HOME and Vol- buttons. If I press Power+Back+Vol- it takes me to recovery, but after that it says "No recovery image is found, try recover from SD"
    I never managed to connect this pad with my PC
     
    Last edited: Apr 14, 2012
  14. angelov86

    angelov86 Junior Member

    Joined:
    Apr 10, 2012
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    I found how to connect the PAD with PC but there are still issues.
    Mine USB host is the second USB (between the HDMI and sd card). Right after starting the pad with power+ menu I plug the usb cable and get "Communicating with PC ..." and that's it. The UIW software turns green but when I press "burn" it stays at 0% and dont do a thing. The drivers were succesfully installed- it says SEC SOC Test Board.
     
  15. leeb

    leeb Junior Member

    Joined:
    Jul 16, 2011
    Messages:
    463
    Likes Received:
    21
    Trophy Points:
    18
    Do you get no respose (green indicator) if you connect to the upper USB? That SHOULD be the one you need to use...
    I almost always have the cable already connected but have gotten it to work after-the-fact too...
     
    Last edited: Apr 14, 2012

Share This Page

Search tags for this page

imapx210bm1-80 spec