[ROM] 256MB MOD Flytouch 2.0_88 en rooted Market

Discussion in 'Gome Flytouch Firmware' started by tipstir, Nov 1, 2010.

  1. bambitgaerlan

    bambitgaerlan Member

    Joined:
    Dec 11, 2010
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    NULL
    As per my previous post I have managed to apply this ROM to my flytouch clone quite successfully.

    However, I re-applied the same ROM in an attempt to bring the tablet back to its initial settings and now I think I've bricked it.

    In all the time I was reapplying the ROM the power adaptor was plugged in as instructed.

    After it says the upgrade was successful, i remove the SD card and power the tablet back on.

    The initial animation on boot gets stuck on the robot head and the square green box.

    Any ideas?
     
  2. bambitgaerlan

    bambitgaerlan Member

    Joined:
    Dec 11, 2010
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    NULL
    I have tried re-flashing with the same ROM 4 times already all to the same result, on reboot the animation is stuck at the robot head and green box under him. I can't understand why a ROM that had worked before does not work now ... :(
     
  3. ipal

    ipal Member

    Joined:
    Nov 13, 2010
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    NULL
    Does this have 3G Huawei K3565?

    Now i am using some old generic 1.9_88 no market ROM .
     
  4. bambitgaerlan

    bambitgaerlan Member

    Joined:
    Dec 11, 2010
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    NULL
    Hello ipal, I am not sure about the Huawei version, but it did have choices for that when configuring.

    Can you tell me where you got your generic 1.9_88 no market ROM? I can live with that as long as the wifi works.
     
  5. ipal

    ipal Member

    Joined:
    Nov 13, 2010
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    NULL
    so you dont run this 2.0_88 rom anymore? I got the 1.9_88 either here or slatedroid. I loaded in November, after trying 5-6 roms, it was the only one that worked for me back then. It says "Generic" in the post title.
     
  6. bambitgaerlan

    bambitgaerlan Member

    Joined:
    Dec 11, 2010
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    NULL
    Hi ipal, think you can dig up the exact link? I did a search for posts both here and on slatedroid with the word Generic in the post title but failed to find the ROM you are referring to.

    My tablet is still bricked as of today :(
     
  7. ipal

    ipal Member

    Joined:
    Nov 13, 2010
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    NULL
    look for 1.9_88. its been over 2 months, am afraid cant get that link. I dont even have the original file myself, just the script folder. is your epad 350mhz,all plastic from ebay? if not it probably wont work anyway.

    try posts where you put a picture of your epad and people who know more will try ID and help there
     
  8. ipal

    ipal Member

    Joined:
    Nov 13, 2010
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    NULL
    Put in this rom, market downloads doesnt work, also mic. not work (but as per previous comment probably mic .hardware is broken)
    This in 256MB , white back, cheap ebay epad clone
     
  9. bambitgaerlan

    bambitgaerlan Member

    Joined:
    Dec 11, 2010
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    NULL
  10. tahir40

    tahir40 Member

    Joined:
    Mar 1, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    60
    Hi, i have got a 7" tablet, on the Manual its called "MID". i was told that it has 533Mhz Via processor. The problem is that it doesnt start, when i press start, i see its written WTM2.0_88 at the buttom, then green android man shows up, it keeps saying loading but it doesnt start, very rarely i see the desktop. Even if i see desktop, i cant click on anythin, it doesnt respond.

    [​IMG]
    [​IMG]
     
  11. ipal

    ipal Member

    Joined:
    Nov 13, 2010
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    NULL
    Yeah my seller listed as 400mhz, Sysinfo says 200mhz...

    I found out hard when I tried a 350mhz rom and stuck
    +1 for ebay
    LOL
     
  12. thered99

    thered99 Member

    Joined:
    Mar 6, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    thai
    Wow! Looks good!
    Thank you! ​
     
  13. babker

    babker Member

    Joined:
    Mar 9, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Canada
    Tablet / Device:
    MID android
    Thanks for sharing , I will give it a try. good work!
     
  14. lanun_ev0

    lanun_ev0 Member

    Joined:
    Mar 29, 2011
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    penang
    Tablet / Device:
    MID 7inc
    great post here...
    really help me understand more on the firmware...
    thanks all...
     
  15. danielpalazuelos

    danielpalazuelos Member

    Joined:
    Jun 21, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    apple valley ca.
    Tablet / Device:
    droid x , mid tablet
    did all that and every thing start until "erase file-system partition......

    erase file-system partition fail! exit!
    maybe the kernel don't suport this nand flash


    this is what i get HELP THE SCREEN DOESNT MOVE FROM HERE!!!
     

Share This Page

Search tags for this page

hawuey flytouch 256m

,

wow apad 256mb