Disgo 6000: zAS image is not valid!


May 12, 2012
Hi there, long time lurker... decided to register and post finally!

To begin with, I'd like to say thank you to everyone for the amount of information contributed to this forum. It has been invaluable to me thus far. :)

Now I do have a problem I need help with. I grabbed a job lot of faulty Disgo 6000 tablets, since my g/f decided she wanted a small, 7" tablet for light gaming and reading books (she's a disabled person and sometimes using her computer is just far too much effort when she's sore!). Apparently using her phone for games is ok, but she decided she wants a tablet.

Anyway, I got 5 Disgo 6000 tablets, all of which claimed to be stuck on the "home" screen. Thanks to the information in this forum, I've managed to reflash and resurrect 4 of them so far! Just need to stick the Android market on one of them for my g/f and that's her sorted out.

The final tablet is giving me problems. It wasn't stuck on the "home" screen (which I soon found out meant the Disgo arrow screen), it's stuck on the InfoTMIC screen instead. I've been trying to resurrect it without success... these are the steps I've taken so far:

1) Three-Finger Salute (got told to recover from SD card).
2) OTG port reflash with IUW1.2.

Reflashing via OTG is giving me the error in my title: zAS image is not valid! I've tried the only file available for the Disgo tablet (Filename: disgo_12. and I've also tried the manual update to Android 2.2 "Froyo" file (Filename: I've also tried using IusEdit to dump ADR_AS, save as zSYS.img and flash that independently as the SYSBACKUP file.

Doing the Three-Finger Salute after this tells me to recover from SD card.

I'm currently at very much of a loss. Does anyone have any ideas how to proceed from here?