Losing Time Zone Settings on Encrypted A300

dweebken

Senior Member
Jun 8, 2011
9
5
My Acer Iconia A500 keeps losing its time setting. I have it set to automatically update the date & time from the network (WiFi connected) and I told it my correct time zone (GMT +10 Australian Eastern Standard Time), and that allows it to show the correct time. BUT when I shut the system down (i.e. Power Off) and restart, it loses the Time Zone setting, which always resets to GMT (+/- 0) and that knocks the clock out of whack. It's pretty annoying that it doesn't remember the time zone setting between restarts. Seems to remember everything else ok. And it remembers the time zone setting if put in and out of standby.

I've done a little more testing and think I know what the problem is. It's the tablet encryption.

I restored the tablet to factory settings, which removed the encryption and also removed all my apps and data. When it rebooted, I configured just the basics (google account info and wifi security), setup the time to my local Sydney zone (automatically) and did a full power down/restart. The system correctly retained the time and time zone information when it came back up. I tested it several times to make sure it was still okay. Then I set a Lock Screen password, and encrypted the tablet again. Without installing any other apps, the system loses the Time Zone setting again when it is powered down and re-cycled. I reset the time zone to Sydney and tried it several times to prove the tie zone setting is still broken. So its definitely the encryption that's breaking the time setting retention, not any add-on apps. I reset to factory default settings again to remove the encryption and now the time zone info is retained. As I really need to use encryption to protect my data, this is unsatisfactory.

Has anyone else experienced this problem?
 
Last edited:

aj203355

Member
Jul 15, 2011
1
0
My Acer Iconia A500 keeps losing its time setting. I have it set to automatically update the date & time from the network (WiFi connected) and I told it my correct time zone (GMT +10 Australian Eastern Standard Time), and that allows it to show the correct time. BUT when I shut the system down (i.e. Power Off) and restart, it loses the Time Zone setting, which always resets to GMT (+/- 0) and that knocks the clock out of whack. It's pretty annoying that it doesn't remember the time zone setting between restarts. Seems to remember everything else ok. And it remembers the time zone setting if put in and out of standby.

I've done a little more testing and think I know what the problem is. It's the tablet encryption.

I restored the tablet to factory settings, which removed the encryption and also removed all my apps and data. When it rebooted, I configured just the basics (google account info and wifi security), setup the time to my local Sydney zone (automatically) and did a full power down/restart. The system correctly retained the time and time zone information when it came back up. I tested it several times to make sure it was still okay. Then I set a Lock Screen password, and encrypted the tablet again. Without installing any other apps, the system loses the Time Zone setting again when it is powered down and re-cycled. I reset the time zone to Sydney and tried it several times to prove the tie zone setting is still broken. So its definitely the encryption that's breaking the time setting retention, not any add-on apps. I reset to factory default settings again to remove the encryption and now the time zone info is retained. As I really need to use encryption to protect my data, this is unsatisfactory.

Has anyone else experienced this problem?


I too encrypted my tablet. Everytime I reboot or power off my device, it loses the time zone and I have to go into the settings and manually set it everytime. Since the timezone information isn't kept, it also causes small network or miscellaneous problems (nothing big). I would like to know if there is a fix for 3.01, if the 3.1 update fixes it and if there is a way to decrypt the device. Thanks.
 
Last edited:

edubagsik

Member
Sep 8, 2011
1
0
Mine too... time and date info isnt kept.. hope they can fix it..... guys please keep it posted if they fixed this problem. thanks
 

sopranosv

Member
Nov 22, 2010
181
7
I bought mine (second hand) with the 3.1 update already in...haven't face this issue...
 
Top