Rooting disaster Kyros 7015


Feb 4, 2011
PRESS Reset button and install the firmware before root it

I’m not getting the opportunity to do that. I’m not even seeing the beginning Coby screen. The device seems to not be turning off only rebooting and I can only tell that it is rebooting by the Windows disconnect and reconnect sounds are being made. I hit reset on the back and windows disconnects and reconnects. In adb shell I type reboot and I get the same windows sounds. When I tried adb shell then su then Flash_image boot /sdcard/boot.img and Flash_image recovery /sdcard/recovery.img (both are from l_n’s things seemed to work then I did reboot recovery and it rebooted but still no display.
I had installed the Watery Kyros v1.0c update last night and had a great ole’ time with it till this morning when it was acting kinda funny… I had installed several apps last night and figured one could be giving it heartburn up so I went to reinstall the Watery ROM again. All was well until it tried to sleep and it’s never recovered. No screen displays at all, there was one point I could at least tell that the screen was on even thought nothing was being displayed. Now I only now it’s rebooting by the windows sounds.
Tech savvy Windows guy here but a newb to the Android world. Totally stumped! LOL

Sent from my sdk using Android Tablet Forum App


Jul 1, 2011
I tryed to install Android 2.3 in my 7015, but during the installation process an error ocurred and now the tablet does not turn off and it shows only the initial screen of Android 2.3 and the message "The device enter Fastboot Mode... Waiting...". My PC doesn´t recognize de tablet and i can´t do anything. Does anyone can help me?