Problem with my Flytouch 3 Superpad III

Discussion in 'SuperPAD II Firmware' started by winqzero, Sep 20, 2011.

  1. winqzero

    winqzero Member

    Joined:
    Sep 20, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    60
    Tablet / Device:
    flytouch 3
    Hi, everybody on the forum..
    I need help, with my tablet and need resolve it..

    For 1 week installs a very strange market that the truth mas q did it was problems to cause myself since he was not finding any app and decidi to erase it, but you see one the tablet begin installs it to failing, since when it was trying to open algun game it puts on the screen in black as if it went to open but in less than 3 seconds it sends me to the principal office, try with the angry birts to see if it was the game q newly habia lowered, habia lowered badly, but the same thing, it does q is going to open but it is closed to the instant me returning to the office...
    Already I was desperate and without knowing that to do and decidi to prove a last game but the same result.
    Besides these games try to enter in youtube from the browser and to try to reproduce a video but when I open the video and start to loading the page the video to show me, the mariner is closed and it me throws at the office, bony the same thing that with the games. It is necessary to clarify that before installing the rare marjet q I say everything it was working very well, but from this installation every starr to failing..
    In end it will detail the processes q I try to do and it me throws at the desktop..

    To try to play algun game (costs the redundancy)
    To see videoes of youtube from the mariner (I Use dolphin HD)
    To use the chamber (opens but in approximately 4 seconds only despues it is closed and sends me to the office)
    And the worse thing of everything... The office that it brings for default (the one that has the style identco to of ipad) meets quite black, alone the gray bar of tools sees that this in the top part...

    Another thing, when I ignite the tablet, goes out for me the logo of the manufacturer (infotmic), then a pinguinito goes out of linux, then a text goes out with the word android, and (here the problem) me deberia saler the word ANDROID conun I am used bn cool as if it was loading, good it does not go out alone it remains in black until the desktop appears...
    It goes out for me that it slides to unblock and then one sees quite in black, alone one sees the gray bar of tasks in the part of above, I had to use (LAUNCHER PRO) to be able to see the desktop...
    I wait understand my problem and know that solution could give him..

    PD: The problem of the office in black and it, me aparecio despues that I went to CONFIG.-PRIVACy-RESTore VALUES OF FACTORY, and despues that did his process I stay this way....
    Try to lower the rom to load her from my PC, since this tablet it is necessary to update it from the PC since it is SAAWE 10 but consegui a cable bridge usb male / male, I connect it in the first groove usb of the tablet and this when subdued I press HOME+POWER Simultaneously, and supposedly deberia to go out in the pc that recognizes the tablet and must me ask q installs the driver, but it does not go out for me at all, try to arm a cable since I did not see in a post aki himself but either ... already not that to do, but I believe not .. that returning to load the room from the PC deberia to be solved but I cannot there does nothing for which not for that with a cable Since I did not see in a post aki himself but either ... already not that to do, but I believe not .. that returning to load the room from the PC deberia to be solved but I cannot it does nothing for which not for which with a cable neither bridge, nor one armed of usb reads his his PC the tablet ... help me, my alone tablet is 2 weeks old of having bought it and not kiero to think that already I get damaged...
     

Share This Page