[ROM][6.0.1] UnlegacyAndroid 6.0.1 / Lineage-13.0 for A2109 [2017-05-28]

Discussion in 'Lenovo IdeaTab A2109 Development' started by PJBrs, Dec 4, 2016.

  1. yaka

    yaka Member

    Joined:
    Jun 28, 2015
    Messages:
    17
    Likes Received:
    7
    Trophy Points:
    80
    Location:
    Hungary
    Tablet / Device:
    Lenovo A2109
    Thanks, that solved it! I think you are entitled to open a new thread with this Nougat ROM for our beloved tab! :)
     
    • Like Like x 1
  2. joebine

    joebine Senior Member

    Joined:
    Jan 14, 2015
    Messages:
    143
    Likes Received:
    31
    Trophy Points:
    135
    No it didn't work on Marshmallow. Note that this is not a Chromecast but a Miracast/Widi dongle.

    My Motorola phone with Marshmallow is working with it.
     
  3. Reidless

    Reidless Member

    Joined:
    Nov 14, 2016
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    43
    I was going to do some testing but this link does not appear to be working on my end.
     
  4. joebine

    joebine Senior Member

    Joined:
    Jan 14, 2015
    Messages:
    143
    Likes Received:
    31
    Trophy Points:
    135
    It is working for me...
     
  5. Reidless

    Reidless Member

    Joined:
    Nov 14, 2016
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    43
    It is now working. I don't know what the problem was with it last night tho.
     
  6. scissors99

    scissors99 Member

    Joined:
    Jun 25, 2016
    Messages:
    34
    Likes Received:
    9
    Trophy Points:
    90
    I had this problem last week. The whole unlegacy site/domain was down...
     
  7. scissors99

    scissors99 Member

    Joined:
    Jun 25, 2016
    Messages:
    34
    Likes Received:
    9
    Trophy Points:
    90
    Hi There
    ua_flounder_lte-aosp-7.1 ??
     
  8. Reidless

    Reidless Member

    Joined:
    Nov 14, 2016
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    43
    I must be doing something wrong. Every time I flash the new rom and reset the tablet I get an error saying the setup wizard has stopped. I am using twrp to flash it. Can anyone point me in the right direction? I was using the latest lineageOS build before I flashed the new UA rom. Do I need more than just TWRP and the ua_a2109-7.1.2-EXPERIMENTAL-20170710220111.zip?
     
  9. joebine

    joebine Senior Member

    Joined:
    Jan 14, 2015
    Messages:
    143
    Likes Received:
    31
    Trophy Points:
    135
    Did you made a factory reset?
    Did you download the latest Gapps pico for Android 7.1 from The Open GApps Project.

    Note: you have to flash both Image ROM and Gapps at the same time.
     
  10. Reidless

    Reidless Member

    Joined:
    Nov 14, 2016
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    43
    After multiple restarts and cache wiping, it has started up.
     
  11. Reidless

    Reidless Member

    Joined:
    Nov 14, 2016
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    43

    I did both of those. Multiple times. But I got it now if you see my last post, but thank you.
     
    Last edited: Jul 19, 2017 at 8:16 PM
  12. raging_chaos

    raging_chaos Junior Member

    Joined:
    Wednesday
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    2
    I ran into the same issue a few days ago. The way I resolved it was to flash ROM > boot ROM once > Boot back into recovery and flash Gapps after. Perhaps this is a TWRP only issue?
     
  13. raging_chaos

    raging_chaos Junior Member

    Joined:
    Wednesday
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    2
    I can also confirm what was posted previously about Miracast/Widi not working. It sees the device, attempts to connect and then it disappears, never completing the connection. Chromecast works. Was the same for the Marshmallow build.
     
  14. PJBrs

    PJBrs Senior Member Developer

    Joined:
    Dec 29, 2014
    Messages:
    442
    Likes Received:
    373
    Trophy Points:
    225
    Found another bug, screenrecorder appears not to work. I made one successful screenrecording, but suffered full hang right when I stopped the recording. Also, after that I haven't been able to make another recording.

    Can anybody please test screenrecording on Marshmallow Unlegacy?

    May I assume, though, that the device immediately hangs upon disconnect from chromecast?
     
  15. raging_chaos

    raging_chaos Junior Member

    Joined:
    Wednesday
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    2
    That is correct.
     

Share This Page

Search tags for this page
a2109 cm-13
,
cm 13 wireless display colour fix
,

how to fix video playback and recording on lineage 13

,
how turn on zram on lineage
,
lineageos a2109
,
tinyplay cm13