7" Apad Rockchip tablet don't boot anymore

marouani

Member
Aug 18, 2010
6
0
Hi all,

I am from Bordeaux, south of France

I own an Apad Rockchip tablet that worked properly since weeks and this afternoon, I started it... it did not boot (exactely, it stay blocked on the Menu). I shut off and tried to reboot again. But it does not start anymore.

It stay blocked on the (small) android text or even the screen lights white, green, red, blue ...

Any idea to restart it ?

Many thanks in advance
Philippe
 

tipstir

Senior Member
Developer
Aug 4, 2010
1,505
110
Press and hold in the power while you have power going to it also. See if that can cause a reboot. Some of these units have pin hole through a vent to reset it does yours look like this?
38668_417105562948_579882948_4796329_7396812_n.jpg
 

marouani

Member
Aug 18, 2010
6
0
Hi Tipstir,

No it is not my tablet. Mine is the one pictured below :
 

Attachments

  • $apad_phil.jpg
    $apad_phil.jpg
    85.9 KB · Views: 3,449

marouani

Member
Aug 18, 2010
6
0
Updated info :

I purchased my "Rockchip 7" Apad" tablet on eBay in July. When I received it ran correctely some days but it regularly crashed when watching a film or during a web session. Of course it was totally charged around 4 or 5 hours.

My device is "probably" the Apad batch 2 : red led, camera, plastic back, 5V charger. No sticker or branding on the back.

I tried to flash it with HiApad website update.img files.
Not easy, many try but got a decent boot after some try

But always the same : the tablet ALWAYS crash some minutes after boot.

Yesterday, I tried to flash it with custom firmwares.
Bad idea ...

The flash process seem successfull byt my tablet don't boot anymore.
I had the usual restart process :
- recovering sytem
- formatting data...
- Formatting cache...
etc...

and I arrived on a screen like this :

Canvas3.png


+ xaueious firmware branding near iRobot

... and nothing more. It is blocked at this status.

So I switched off after waiting around 10 or 15 minutes and tried again to boot.
Always the same.

The bad new is that it seems that the flashing tool does not recognize my tablet now.

The very bad new is that it seems that I cannot format device thru windows XP to try to start again.


I have a doubt : is it a software problem (flash version) or is it a hardware problem ? My device ALWAYS crashed after some minutes of use. It could be this reason if I cannot boot normally, as boot after flash is always long.

I am desperate. Any help welcome

Regards
Philippe
 

marouani

Member
Aug 18, 2010
6
0
Are you sure you flashed the correctonefor your device? My ROM batch 2 only, and it works great on batch 2 devices.
As the result I have, of course not :-/

BTW, there is written HybridKangXau 1.3 by xaueious and every thing let me think that I have a batch 2 ....

An other info :

When trying to boot the device, I see the internal two disks as E: and F: on my computer. I tried to format them in FAT32 but the computer answered "there is no disc in this unit" both.
At this time the RKAndroidDM 1.2 see the device (without pushing on the home button) but if I try to flash it with an update.img file it says quickly "switch to rock usb failed, please re-plug device"
 

tizerr

Member
Apr 9, 2011
1
0
Hi i have an apad version 2 with the camera and metal casing.

I recently tried the update.img to update the firmware and now the apad wont start at all, its just a black screen and ive tried pressing and holding all buttons but no results. I am assuming the flash has been erased or wat ever. Plz help me i really enjoy using this device.

Any suggestions how to get it back up and running?
 
Top