Nook home button not working after rooting.


Jan 28, 2011
I rooted my 1.0.1 nook. Everything worked fine except the home key no longer takes me home. It doesn't do anything now except bring the nook out of sleep mode. I unrooted it by turning it on and off 8 times to reset it. Rooted it again and it is doing the same thing. At first I didn't think it was an issue. I can still use the taskbar to bring up library, extras, web etc. But then I downloaded angry birds, it worked fine but then I found out I couldn't exit the game. I'm assuming you normally exit by pressing the nook button. Since the game is full screen and I can't use the taskbar to take me elsewhere I was stuck on the game until I powered off my nook. I don't want to have to power off my nook everytime I want to exit a game on any other apps the disables the taskbar.

The Nook button worked fine when I bought it, and it worked fine again after I unrooted it, so I don't think its a malfunctioning button, it only happens when its rooted.

Also, after rooting my nook doesn't go into USB mode when I hook it to my PC. It brings up a new removable storage drive, but when I try to access it it says to insert a disk in the removable drive. I can live with this issue as I can remove my Micro SD card and put it in a card reader to transfer files. While that is a pain it is tolerable. The home button not working isn't. I love the rooted nook, but not being able to return home to exit out of full screen apps is unacceptable. Please help me to fix it. Thanks


Dec 29, 2010
try going into soft keys options menu. You can set what the n button does there. Play with that until you get it set up how you want. Had the same problem but i had the wrong setting in soft keys. Also, once you get that setup, i would install button savior. Easier to use than soft keys. and better for when you pull up a fullscreen app that makes you unable to access soft keys. button savior will always be there off to the side.

regarding your sd card, did you reformat it after doing autonooter?


Senior Member
Jan 12, 2011
Was your nook factory stock before you rooted the second time? I believe you said it was but if not you must factory reset it before rooting again. If the n button works fine before rooting then there is something either wrong with the way it was rooted or like said above with your settings.

Sent from my Droid


Senior Member
Dec 8, 2010
Did you use the correct auto-nooter version to root 1.0.1?

Also uninstall softkeys and see what happens.

Like Stelv said there are two steps to unrooting, and only doing 8 resets re-images the system folder of android and leaves all the data (data folder) in tact. Leaving all the apps installed and your registration information. If you had a faulty softkey app before with previous root, you will still have it if you don't complete second step of the factory reset process.


Staff member
Sep 22, 2010
Guys, McBain01 is right...this is almost for sure a SoftKeys issue--not a bug, but just the way the nutty program works (i.e., how it overrides the "n" button). I loved that little program so much when it came out, but I swear it befuddles people. My money is on: (1) uninstall SoftKeys, (2) install Button Savior, (3) problem fixed. :)