Ota update 1.2-4349

Discussion in 'Viewsonic gTablet' started by fridge011, Apr 14, 2011.

  1. fridge011

    fridge011 Member

    Joined:
    Mar 19, 2011
    Messages:
    124
    Likes Received:
    2
    Trophy Points:
    87
    Location:
    Baton Rouge, LA
    Please read before updating. Especially if u use a custom rom (same link as below)

    http://forum.xda-developers.com/showthread.php?t=1035983


    Has been delivered.

    The update notes are:
    -Adobe Flash Support in the Browser
    -Support for an external Docking station
    -Support for USB keyboard and mouse
    -Support Weather for international cities
    -Support for Spanish and French languages
    -Lock screen that optimizes power consumption when idle
     
    Last edited: Apr 14, 2011
  2. gadgetrants

    gadgetrants Moderator Staff Member

    Joined:
    Sep 22, 2010
    Messages:
    1,256
    Likes Received:
    81
    Trophy Points:
    132
    Tablet / Device:
    Asus OG Transformer, Droid 3
    Great. I hope all that tumult at xda doesn't prevent roebeet from updating his ROM(s). :)

    -Matt
     
  3. LMShaw

    LMShaw Member

    Joined:
    Mar 25, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Illinois
    Tablet / Device:
    G-Tablet
    I did the update on my stock ROM and now all my apps that I got from the Amazon App Store don't work. A message says I should go to the app store and re-install. Has anyone else had any issues with this?
     
  4. gadgetrants

    gadgetrants Moderator Staff Member

    Joined:
    Sep 22, 2010
    Messages:
    1,256
    Likes Received:
    81
    Trophy Points:
    132
    Tablet / Device:
    Asus OG Transformer, Droid 3
    It looks like the update uses a new bootloader:

    1.2-4349 firmware has been released, please read - SlateDroid.com

    I know this is voodoo-level reasoning, but perhaps there's a configuration file in the previous ROM that has changed? I have to admit, it's pretty snarky of the Android apps not to work for what is supposed to be a minor update.

    -Matt
     
  5. Fendogz

    Fendogz Member

    Joined:
    Feb 3, 2011
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    70
    Location:
    Bronx, NY
    Tablet / Device:
    Huawei s7
    I was worried for a sec went and checked my apps and there all working. G-Tab seems to be working smoother with this update.
     
  6. LMShaw

    LMShaw Member

    Joined:
    Mar 25, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Illinois
    Tablet / Device:
    G-Tablet
    I don't know why mine aren't working. I unistalled one app and tried re-installing and same problem. Does anyone have any suggestions I what I should do?
     
  7. fridge011

    fridge011 Member

    Joined:
    Mar 19, 2011
    Messages:
    124
    Likes Received:
    2
    Trophy Points:
    87
    Location:
    Baton Rouge, LA
    I read people having problems with videos not working that are on SD card before update. But ones u put on after work fine. Roebeet is working on vegan tab right now to see if it can be flashed from new 4349. Also u will soft brick if u update with clockwork mod installed, Nvflash first.
     
  8. fridge011

    fridge011 Member

    Joined:
    Mar 19, 2011
    Messages:
    124
    Likes Received:
    2
    Trophy Points:
    87
    Location:
    Baton Rouge, LA
    Oops. Didn't see you already had the link posted gadget. LSU!
     
    Last edited: Apr 14, 2011
  9. roebeet

    roebeet Member

    Joined:
    Oct 25, 2010
    Messages:
    16
    Likes Received:
    17
    Trophy Points:
    62
    Location:
    NULL
    I came here to warn everyone (no partisan politics today, this is too important) -- just keep reading the post on either XDA or Slatedroid, please.

    These are the same issues I had with UAT build 3991, so be VERY careful. I started using the term "1.1-based" and "1.2-based" a month ago and now that's official. They don't play nice between each other unless you flash a specific way. And clockworkmod is NOT the way to do it.
     
    Last edited: Apr 14, 2011
    • Like Like x 4
  10. fridge011

    fridge011 Member

    Joined:
    Mar 19, 2011
    Messages:
    124
    Likes Received:
    2
    Trophy Points:
    87
    Location:
    Baton Rouge, LA
    Thanks roebeet. Lmshaw check out your date and clock settings. They might have been reset and causing the problem
     
  11. LMShaw

    LMShaw Member

    Joined:
    Mar 25, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Illinois
    Tablet / Device:
    G-Tablet
    Fridge- I checked my date and time but it was all good. I'm thinking something didn't take right when the update went through since others are having no problem and newly downloaded apps from Amazon seem to be working...its just the ones from before the update. I've uninstalled apps and tried reinstalling them but that doesn't work either. I was just now looking into doing an nvflash, get it back to "out of the box" and do the OTA's again. What do you think? Would the stock Factory Reset be an option before nvflash?
     
  12. fridge011

    fridge011 Member

    Joined:
    Mar 19, 2011
    Messages:
    124
    Likes Received:
    2
    Trophy Points:
    87
    Location:
    Baton Rouge, LA
    I'd try to boot into stock recovery-hold power button&volume +-and wipe cache ffirst, just to try it. If its a no go, factory reset will get you back. Hope it works
     
    • Like Like x 2
  13. raskell

    raskell Member

    Joined:
    Apr 15, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Ohio USA
    Tablet / Device:
    Viewsonic G Tablet
    I was having the android.process.acore FC looping issue on my G Tab and ended up fully wiping everything out, installing Clockwork then reflashing an older OEM ROM. After getting rid of the FC loop, I needed to re-root, apply the market fix and restore all of my apps. Of course applying the stock ROM also gets rid of CW so I re applied that as well. When the OTA update showed up coincidently the same day, I let it apply and it failed beacuse I had CW in the Recovery. I re-applied the OEM ROM which re-wrote the factory recovery and re-ran the OTA update. ( no brick, just a hang in recovery) Had to re-root (again) and re-apply the market fixes and all of my apps. Total process was a pain in the *** but worth it in the end. Now if we can just get an official Gingerbread ???
     
  14. LMShaw

    LMShaw Member

    Joined:
    Mar 25, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Illinois
    Tablet / Device:
    G-Tablet
    Fridge- I did a cache wipe and that did nothing but then I did the factory reset and it stayed at 4349. I set it up and and started installing my previous Amazon apps (3 so far) and all seem to be working. It will take me some time to reload everything but that's okay...I've got a working G-Tablet again. Thank you so much for your help. I saw you also posted my situation on xda dev. website...you went beyond the call. Thanks again.
     
  15. ralphtrent

    ralphtrent Member

    Joined:
    Apr 14, 2011
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    60
    I wonder if this means an official dock is coming soon. the only one i have seen is the Z-Pad one, but not really sold in US.
     

Share This Page