Autonooter 3, or Nook problems. I need help

jostarr, when you put the card in does it "click" into place each time? Before giving yourself another headache with autonooter 3 you should go ahead and try rolling back to 1.0.1 and using autonooter 2.

I think that is going to be the quickest easiest way to find out where your issue lies. I know you have said you are not a fan of changing from 1.1 but you have tried that engough times to try something else at this point. there are no downsides to going with 1.0.1 and autonooter 2 and you will have the same great android experience to try out if it goes through.

From there on you can figure out if trying to get back to stock with 1.1 and autonooter 3 is worth it or if you just want to go with the 1.1 preroot.
It's either the Autonooter3, or B&N has made some sort of change to the hardware/firmware.

I just got my NC. It arrived with 1.0.1, and I upgraded it to 1.1.0. I have no issues using the NC with my regular 8gb SDHC card. But after imaging a new 8gb SDHC card I discovered that I have the exact same problem. NC won't boot with the autonooter3 card inserted. If I remove the SD card, and trip the tablet with the USB cable, it will reboot.

After 8 failed boots, it re-installed the 1.1.0 software in it, and though my droid SD card wasn't inserted, it did a half-ass Droid/half-ass Nook software install (at first, it was a droid screen, then out of the blue, the Nook setup software started. Then I was at the home screen, and it asked me to choose softkeys or launcher).

Then it started throwing errors about su missing, and there were some source errors, so I decided to reboot.

This time, it booted to the Droid screen, and started loading software. So I quickly inserted my AN3 SD card and it has been showing steady progress (the Droid bot image is redrawing more and more every few minutes) for the last 20 minutes.

So we'll see if it works out, but I figure I will need to look into rolling back to 1.0.1 and installing AN2.

One thing of note-After I imaged my SD card, I inserted the card in the NC while it was on (preparing to shut it down), and the software started to load right away. I wonder if some of the files or permissions were changed when this happened, and it hosed the install.

Otherwise, it's a change to the device from the factory, or the AN3 software is hosed.
Rolling back and autonootering with 1.0.1 is prolly a good idea. 8 interrupts should roll it back to 1.0, it didn't roll it back for you? Or did it automatically load the ota update after roll back? Also remember one needs to also erase and deregister before reroot.

sent from my rooted nook color
8 interrupts rolled it back-halfway. Even though the software was re-installed, and my SD card was not inserted, there was still autonoot stuff on the device.

I will likely start from scratch once the device is done doing whatever it is doing right now. The progress indicator shows it at around 90%. I might mess with it some while I gather the materials required to re-noot it.

Should I just try the interrupt method again?
You may want to just wipe the entire thing to make sure you don't have any stragglers, your installs should always be clean.

Follow the instructions in the thread in my sig...and it will make sure your NC is as clean internally as the day you got it.
Hey Darmeen,

I did exactly that this morning. I formatted /system and /data and reinstalled 1.0.1. Once set up with B&N, I put in an Autonooter2 image. It refused to boot.

Remove the card, and it will boot.

So I started at my SD cards post-image, and there's an oddity. After using Win32DiskImager, the drive size is only 39mb!

I have done this with several different cards-an 8, an 8, and a 2gb card.

Any ideas?
yeah, after normal boot, put the sd card into the nook and format from within the NC will restore to regular partition.

Then reimage the sd card and try the AN2 again.
Well, that wasn't a solution. The card formats properly using the nc, but then when re-imaged we're right back to an unknown partition type and a 39mb capacity. I've tried on 2 PCs, with 3 sd cards.

The only thing Ihaven't changed is thhe imaging program. I've been using Win32DiskImager.

WinImage sort of sucks. Are there any known good Altternatives?
I have used both, but 39mb is the proper partition for the autonooter

are you using 2.12.25?

From the XDA thread
Let's get started:

1 Download Auto-Nooter from here:
2 Linux: Unzip and use dd if=auto-nooter-2-12-25.img of=/dev/sdcard
2 Windows: Unzip and use WinImage to "Restore Virtual Hard Disk Image" to your SDcard.
2 Windows Alternative:
3 Unplug your NOOKcolor from computer. (If Plugged in.)
4 Insert AutoNooter SDcard into your NOOKcolor.
5 Turn the NookColor OFF
6 Plug the USB cable into your computer and your NOOKcolor. (This will boot up the NOOKcolor.)
7 Your NookColor will reboot when it's done.

Make sure you are using the correct image file, re-download if you are unsure.

I have used both winimage and win32diskimager to do this process, with success in both.
Stupid question:

When you plug it into the USB to get it to boot, does the screen not change at all while loading the nooter files?

Since I keep getting half-loaded nooter loads, it's obviously loading some files when I'm trying to boot, even though it doesn't appear to even be powering on. I've just done it yet another time, and it's sitting at a dark screen, but I'll give it some time before aborting.
Give it some won't know anything is going on at all until it reboots

You did reset the entire thing correct, to make sure there were none of those half loaded nooter files floating around in there?

PS...there are no stupid questions
Thanks Vic. I used CWR to format it all and reinstall 1.0.1 again, so in theory, it was a clean slate.

I think that I had some different expectations for how this was supposed to load. I really had expected outward signs of progress, since the instructions here and elsewhere don't specify the lack of feedback.

Thanks again.
Well, I'm ready to give up on this endeavor.

I used CWR and formatted the device and re-applied the 1.0.1 software.
I had wanted to load to 1.1.0 and try to load Autonooter 3.0, b ut after downloading the software, it simply refused to load. After copying the B&N zip file to the root drive, and disconnecting, the file just disappeared without being installed. I can come up with no good explanation for this.
Settling on 1.0.1 and Autonooter 2, I made a nooter SD, and rebooted the device with the card inserted. I let it sit for about 10 minutes, after which it rebooted and came to a Droid screen that indicated I should touch it to begin setup. I skipped the gmail setup, OK'd the other options.
Then it loaded the B&N desktop, and asked me whether I wanted to use softkeys or Home, and I chose softkeys.

The problem is that nothing is different. Am I missing something ridiculously obvious in all of the instructions I've read? So either I'm retarded, or I've hosed this thing pretty good.
It sounds to me like you are that up arrow and go to you see the market and gmail and all that?

Autoroot just allows the ability to actually use the NC as a tablet...but on first blush, it will look just like your normal B&N have to go into the market and download a home launcher like Zeam or Launcherpro for it to look like something different, allow apps on the main screen, etc.

Go download zeam from the market, install it and choose it as your default launcher...and welcome to the world of rooted nooks!
Last edited:
lol I might have missed the obvious thing then. I never looked in Extras...I guess I will root it once more and check there.

You're right about stupid they say though, there are only stupid people :)