Rooted using autonooter 3 but update caused problem


Jan 19, 2011
I rooted my NC using autonooter 3. It worked like a charm and I fell in love all over again with my NC. It was awesome using the market place adding my own apps. My problem started last night. When I tried to restart it would not even turn on. No android screen no big N nothing. I decided I might have to run autonooter again? Plugged it into my computer with my SD card installed and my nook would not run auto nooter again. It just went to the screen with the N on it and stopped. I unplugged it and tried to start it anyway. It hung at the same point. At this point it was late and I knew I had to work today so I just left it alone and went to sleep. About two am I got up for a drink and had to go look at my NC. I know obsessive much?? When I check it had a big download error with a status bar downloading an update. It was updating my NC from I think 1.1.0 to ??? It now starts and I can not go to my home screen or zeam but I can use my library and other apps on my NC.

Anyway my question is what did I do wrong and what happened really and what should I do next. I did enjoy zeam but am unsure that I should use auto nooter again. On my settings it says my software in unknown. As I am such a noob I didn't make a copy of my NC prior to using it.

I know this is convoluted and possibly more information than needed but any help is appreciated.
Welcome mcannge. There is no update beyond 1.1 at this time though an update to Android 2.2 is expected in the next week or two. Not sure what led to the Nook not turning on but you probably shouldn't have jumped to rerunning autonooter as the solution. Since you already had 1.1 on your Nook I am not sure what the update message was for.

First, make sure that when you are trying to boot the autonooter card is removed. The nook will not boot with it in after it runs the first time. Then let us know what is currently going on with your nook. Partial boot? Freezing at a certain screen? Won't turn on at all (make sure you are charging it overnight)?

If that doesn't solve the issue I suggest looking here Flash back to clean stock ROM - nookDevs. This will restore your Nook back to stock but at that point you can just run autonooter again to get up and running.
Thanks so much, you are so right about the whole too soon. after searching the web some more I have come to the conclusion the I accidentally flashed it back to a clean install. At least that is what I think after looking at the nookDevs site and comparing information, pics and finally talking to my son. I believe *embarrassed blush* that between the two of us we interrupted the boot process enough to do part one of the flash anyway. I know what I saw was the same image as on nookDevs. My son says he didn't mess with it, but you know how kids can be.

Now my Nook does boot goes through the Android startup screen. My apps that I had loaded work exept for Zeam. The only part that does not work is when I press the N key. I can go to my library etc. I cannot thank you enough for taking the time to help someone who should have searched more before posting. Thanks so much.

Just one question though. Do you think I should go ahead and deregister the device and re root?

Thanks again
If everything is working no need to deregister and reroot. See if this helps with Zeam (from FAQ Complete Idiot's Guide).

  1. Options in screen order:
  2. SoftKeys Service
    1. -Run Service: Unchecked (this will remove the persistent 'popper' button that opens softkeys, but we don't need it the way I configure the "n" button)
    2. -rest of these options are personal preference
  3. Virtual Home Button
    1. -Normal Press: set to your favorite launcher
    2. -Long Press: SoftKeys
    3. -Return After Back: Unchecked
  4. Physical Home Button
    1. -Home Button: Single Tap = Softkeys, Doubletap = (favorite launcher)
    2. -Double Press Time: personal preference
    3. Rest
    4. -personal preference / leave alone for now
  5. -This softkeys configuration will allow your NC to operate like this:
    1. Pressing the "n" key once will pull up the softkeys and give you access to these buttons: Back, Home, Menu, Search, Vol-, Vol+, Config, Close (which can also be configured from within softkeys, but these are default)
    2. Pressing the "n" key again will take you back to your favorite launchers home page
    3. -How you use softkeys (or another soft button app like buttonsavior) is completely personal preference, but this set up gives a decent starting point that you can experiment from.
If this doesn't work you can try uninstalling Zeam and then reinstalling the app.
I would probably erase and deregister, then reregister, sideload any stock updates and then reroot, just to make sure the system is clean. If your system is stuck somewhere between stock and root it will not work properly.