Tipstir's | ePad Extreme Performance Edition ROOTED ROM MOD 7e20108 | 11/11/10

tnx for the help Tipstir! In the meantime i've read into the material, did know about the /scripts to flash a rom but not that I need to format FAT32 first. WIll do, tnx.

Is there no way I can backup the original rom first?
I've got a very odd type of android tablet it seems with its 8" sceen and 800x600 resolution. Judging from the hardware the closest thing is this flytouch device. I start off with your suggested ROM. I also found a ROM that might be the exact one inside my tablet. In case of emergency I contact the guy who sold me the thing here in China. Was here for work and the local people I know here can help me perhaps if things go bad.

So pray for me that I don't end up with a useless electronic brick :)

Someone here or somewhere had said that on his 8" tablet it worked. I would like to know as the 8" version is cheap now. Good luck. To backup the image you need SDK tool but these brands don't see to work with it only Android OS 2.0 to higher.
Hi Tipstir

The price here was (after bargaining/haggling) 850RMB, about 95 euros. It was hard to get this one, all the rest I found was 7", much thicker.

Btw yesterday saw an original flytouch, 7" and the shop asked 2000 RMB / 190 euros. It was as sluggsh and slow as mine. So maybe I am trying to do something to the tablet that is not possible: speed it up.

Fly to home now, maybe I try the pad first 1 month to see if I REALLY want to take the flash ROM risks
hi i'm new at this and well i just reicived my epad and what to install your mod but whant to know how this is done cheers:)
hey guys.! i have a prob. can you guys help im new here.

so here it is. after i updated the rom. i turn my device on a got stuck on the opening screen. what should i do?
Dear Tipstir,

Its been a while, I was the one who has an 8" 800x600 flypad lookalike. And I still did not dare to try to flash the device with the ROM you advised me.
Instead I installed Caffeinemark and after I got results I searched the internet to compare it. But I found nothing, so I have no feeling how good or bad my tablet is. I paste the image in this reply. Can you or someone tell me what the performance of my tablet is?
(my problems with the tablet are slow response of the interface (no matter which program) and when I play video, the sound and video are out of sync no matter which type of Video I convert to. The image is always slower. I get the feeling that I can try whatever ROM but the tablet will not get faster. So here is my score.
Last edited:
Hey tipster I have a big problem, I have a flytouch II that is stuck on the green wowpad loading screen. Nothing I have tried works, I have tried draining the battery, factory reset, and now this rom through wininstaller.. Is there anything you could tell me that would help me fix it? any advice would be great. please keep in mind that I am really new to this stuff. Thanks
None of these ROMs will work with II model tablet. These are for Model I only.. I would leave II ROM along for now it's faster. Unless you need Market on it then Rooted.
Well, I'll answer my own question. No, neither of these can be installed on an Anhub 7" VIA VT8505. :( (Do I get points for this? LOL!)
Dear tipstir,
I'm got my tablet recently and I'm new to this.
I would like to know how to install for this rooted ?

Regarding your post:
Current Download WinInstaller to SDcard

Is install these installation by following steps:
i. Take out micro sd card from tablet.
ii. Format it into FAT32.
iii. Use epad_exscript7e2018.exe to install micro sd card into into its path.
iv. Plug in tablet after installation done.
v. Turn on my tablet and it auto install it ?

Help me correct it if I got wrong ?
I'm first time user.
Thank you.
Awesome ROM. But I have a problem....
when I try to go into market and sign in. It seems to have a problem "communicating" with google's servers even though it is on an ethernet connection. when I hit list to check settings it only has wireless options in menu.

I need apps!


sir Tipstir, got a problem in installing this firmware. when i got to install it in my apad WMT2.0.0_105. the installation was ok it boot up but when it reaches the "android loading screen" after the display of Android Epad Extreme the process hangs, it displays SORRY,PROCESS SYSTEM NOT RESPONDING. (FORCE CLOSE|WAIT)it already hangs in there....... kindly send me manual on how would i install it properly... Thanks in Regard...
Will it be possible for this to work on my Generic MID (flytouch) Blue LED, red charge, 30 Pin, Green headphone, WMT2.1.2, os 1.6?? or is my build not supported or going to be supported?