ROM MODS working for Flytouch Clone Build WMT2.1_88 - TIPSTIR REQUEST - BOOT mod


Dec 5, 2010
Hello again, mar-yo, thanks for the link, but I must report the same results. Stuck at android boot, which I describe here:

r u sure u have a flytouch apad clone (fake)?do you have a mid generic model?
i did flash on my fake flytouch generit type model and it works.... have u tried others tiptir's roms?maybe u should try some xrs types:

what kind of build u had before flashing???maby it wasn't 2.1_88...


Jan 16, 2011
hi maryo,

I have an apad with a 2.1_88 build, i tried flashing it but same results as bambitgaerlan. It's stuck on the android robot or on the boot screens of the customized one. I brought it back to the supplier and i think he flashed a factory rom in it but it is also stuck. You think that unit is defective? The supplier then gave me a replacement with the same buillt, I'd like to flash it to a rooted rom but i'm afraid it might not work. Here is the system info:

Model number - generic
Firmware version - 1.6
Kernel version - 2.6.29-00236-g4f8dbbb-dirty
Build number - WMT2.1_88

This unit is the same as the one in bambitgaerlan's thread. Can you please tell me what rom can i use with this pad? Thanks


Dec 4, 2010
Hi lex.alviar -- maybe you can help me. I have successfully used the MOD Flytouch 2.0_88 en rooted market by tipstir on my tablet with the exact same specs as yours.

However when I tried to apply the SAME rom after 3 weeks in an attempt to bring everything back to square one (too many non-working apps installed, didn't know which to unintsall so decided to re-flash) I find the exact same ROM (saved in a folder on my PC) does not work for flashing the tablet anymore.

The animation hangs at the robot head and square body and no longer proceeds.

I have formatted my card both in quick and full and even from DOS prior to loading the script folder on it and flashing the tablet, but to no avail.

Do you have any ideas for me?

hello there. sorry for the late reply. did you format sd as fat32? this is required.


Jan 24, 2011
also how can i flash the rom on the epad?? i only have experience on cellphones... also with rooted... but don't know how to make it work on the epad. my epad is same as "peeweeVF" user. thanx in advance