Gome Flytouch 2 Infotmic X210 10" Android 2.1 Tablet Description

Hi all,

So far I am impressed with the FTII looks like a Debian Linux build. I think that is what Android is based on. I am looking forward to getting this tuned to my liking but haven't had much time to play with it. The android app application works well but you must have a Google account to use it; that may be a hangup for some folks. I want to try and get root or sudo privs on the device. It only has 2 GB storage so I added 16 GB micro tf. I also got my wife an iPad for xmas so I will have a 1-1 comparison. I have had an iPod touch for about 2 years and love it mostly; the screen is too small for real work. I am hoping this Android thingy will fill the gap, if not I will sell it and do the corporate robot and get an iPad.
Looking for advice on the root privs.. Thanks
For rooting use z4root, works great.
Comparing it to iPad is little bit unfair couse apple has unlimited funding for software development and our chinese friends only want to sell the hardware ; ) dont care much for software

It is geat tablet for the price

Sent from SuperPad via Android tablet forum ;)
Can I upgrade Andorid 2.1 in Gome Flytouch 2(Infortmic x220) to Android 2.2 or 2.3?
This is the device that i have. Love it! which roms will run on it?

i have been trying but nothing working yet.
i really want to do some testing on this device.

Please let me know.

guys, you must be crazzy if you are trying to upgrade by some mean.
There is no update on 2.2 jet

If you keep trying to update you will brick your tablets for good, wait and update will come

Sent from my SuperPad using Android Tablet Forum App
Just got two this morning for my girls. Where do you input the registration code? I have the codes but have not had time to find the input screen. First note. Stuck my micro sd card in the slot and it did not seem to click in. I was afraid to push too far for fear I could never get it out. The card was recognized however. Still don't want to push more. Would anyone be able to provide a link for purchasing a stronger battery? For the weather widget on the home screen I cannot seem to go from Celsius to Farenheit. Does anyone know of an app for downloading movies? I have a netflix account but I am not sure if they have a legit app yet. I know. Lots of questions and probably more.
Within 4 hours of use the charging pin broke right off. Does anyone know of a company in the US that can fix these units? I don't want to send it back to China.:mad::mad::mad:
10"2 Touch Screen Android 2.1 Tablet Pc X220 Flytouch2 with GPS and Webcam.

Just recently got me one of these, I purchased this from the Amazon Website got it on Saturday just gone ('From writing this Post') and I have been very amazed with it and very easy to read too, however I have now a Slight Problem with it since I have been going on the Android Market testing out appz and the GPS / Wireless and all sorts of things, it now for some reason is now Rebooting itself, I personally think there isn't anything major wrong it, Because it still loads great and goes into the Main Screen waiting for user to unlock and swipe it an start doing what you would normally do with it, but after a few seconds of just doing what you want to do, it will then just reboot itself and will keep doing this even if you don't unlock it with a swipe of your finger.

Any suggestions on how to maybe recover it or something that can help me get it back to normal or something I believe it is using the latest debr 2.1 Firmware.

I sort of tried to get into recovery menu but haven't been successful at this stage, atm I don't mind loosing anything, I have only just started to play around with Appz and they can easily be downloaded again of the Android market as such.

* When I received the Tablet and Opened it up the registration was on the back of the device somehow I think this is kind of a silly place to put it unless you engrave it the device or something as the tablet I got had a sticker on the back of it and this is the silly thing it should maybe be put somewhere else because some of the numbers now are now starting to fade away with use lol, and the screen now looks like someone had fish and chips and got finger marks all over it, Yeah I keep it clean now just at the beginning it looked like a big mess lol.

Anyway peeps any tips one help me out on this slight problem I would be very grateful of this then I can go back using it again atm, it just sits there awaiting for it's next Command lol.

put double stick tape on heavy duty sand paper

stick where ur thumb and fingers go

so it dont slip

works good
Considering buying one of these (I'm looking at A1CS's deal - £144 including a leather case) and have a few questions. First, I wondered whether anybody can report how well 1080p video playback via HDMI works? I see reports in this thread of 720p working fine, but would really like something that can manage 1080p without stuttering. Also, is the smaller memory in this model than some others a problem? Has anybody verified it really has 256MB (some posts in this thread seem to suggest it may only be 192MB)? I'm seeing reports of 4 hours battery life. Does this seem about right? Is that with wireless on or off? There's at least one ebay seller selling replacement batteries with the suggestion that you ought to be able to switch them on-the-fly as you need it ("Never have to worry about the limited capacity of the battery while you travelling around with your ePad") - are they really this easy to change?
I had issues about Market on this device. Once worked, and downloaded both free and paid versions.
However, one day, it showed server error, and never back to work.

I once tried reboot, manufacturer reset, uninstall update for Market, etc ... nothing works, can any one help ?

Thanks man ( To "Androidz"), got it going now as did a lot of research on firmware via USB and the burntool related stuff, got in contact with the seller agent he sent me the firmware and whole of bunch of reg numbers, I didn't need at all lol in the end, I managed to burn and flash the firmware worked like a charm, however took me a while cause the lingo was in Chinese lol, but got there and then soon as I flashed it my Registration Number was Still there, cause actually It faded out on the back of the tablet lol, but that was good that it was still in the device information there, then I wrote it down straight away lol.

After that there was an Update to deb-r2.1.561 ( Kernel Version = jaws_bld@emma2#1 ).

Everything now of course is working like a dream and all is good.
Had a hands on with the actual device running 1561 yesterday.